<!DOCTYPE html><html><head><link rel="canonical" href="https://realhistorychannel.org/integration-debunks-evolution"><link rel="stylesheet" href="/.css/integration-debunks-evolution?cacheId=1596598157020">
	<script>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</script><script defer src="/.js/integration-debunks-evolution?cacheId=1596598157020&locale=en-US"></script><title>INTEGRATION DEBUNKS EVOLUTION</title><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="description" content="INTEGRATION DEBUNKS EVOLUTION" /><meta property="og:url" content="http://realhistorychannel.org/integration-debunks-evolution" /><meta property="og:title" content="INTEGRATION DEBUNKS EVOLUTION" /><meta property="og:description" content="INTEGRATION DEBUNKS EVOLUTION" /><meta property="og:site_name" content="Home" /><link id="google_sorts_mill_goudy_sorts_mill_goudy" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sorts%20Mill%20Goudy%3A100%2C400%2C700%7CSorts%20Mill%20Goudy%3A100%2C400%2C700"/><link id="google_abril_fatface_abril_fatface_abril_fatface_abril_fatface_gudea" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril%20Fatface%3A100%2C400%2C700%7CAbril%20Fatface%3A100%2C400%2C700%7CAbril%20Fatface%3A100%2C400%2C700%7CAbril%20Fatface%3A100%2C400%2C700%7CGudea%3A100%2C400%2C700"/></head><body><article class="document document--published" data-automation-hook="document-article"><div class="svg-def-container"><svg class="hidden">
  <symbol viewBox="0 0 18 44" id="carousel_arrow">
    <title>carousel_arrow</title>
    <path d="M3,22L17.7,2.1c0.4-0.6,0.3-1.4-0.3-1.9c-0.6-0.4-1.4-0.3-1.9,0.3L0.4,21C0.2,21.3,0,21.6,0,21.9c0,0,0,0.1,0,0.1c0,0,0,0.1,0,0.1c0,0.3,0.2,0.6,0.4,0.9l15.2,20.5c0.3,0.4,0.7,0.5,1.1,0.5c0.3,0,0.6-0.1,0.8-0.3c0.6-0.4,0.7-1.3,0.3-1.9L3,22z" />
  </symbol>
  <symbol viewBox="0 0 64 64" id="cart">
    <title>cart</title>
    <path d="M63.9 10.3v.3l-5.7 23.9c-.3 1.1-1.5 1.8-2.6 1.5h-.1L12 39.8V44h48c1.1 0 2 .9 2 2s-.9 2-2 2H10c-1.1 0-2-.9-2-2V4H2C.9 4 0 3.1 0 2s.9-2 2-2h12c1.1 0 2 .9 2 2s-.9 2-2 2h-2v4h50.5c.1 0 .1 0 .1.1l.6.3s.1 0 .1.1c.2.1.3.3.5.5 0 0 0 .1.1.1.1.2.1.3.2.5 0 .1 0 .2.1.3v.1c-.2.1-.2.2-.3.3zM12 12v24l42.4-3.8L59.2 12H12zm40 44c0 4.4-3.6 8-8 8s-8-3.6-8-8 3.6-8 8-8 8 3.6 8 8zm-8-4c-2.2 0-4 1.8-4 4s1.8 4 4 4 4-1.8 4-4-1.8-4-4-4zm-16 4c0 4.4-3.6 8-8 8s-8-3.6-8-8 3.6-8 8-8 8 3.6 8 8zm-8-4c-2.2 0-4 1.8-4 4s1.8 4 4 4 4-1.8 4-4-1.8-4-4-4z" />
  </symbol>
  <symbol viewBox="0 0 32 32" id="circle_arrow">
    <title>circle_arrow</title>
    <path stroke="none" d="M32 16C32 7.168 24.832 0 16 0C7.168 0 1.17959e-06 7.168 1.17959e-06 16C1.17959e-06 24.832 7.168 32 16 32C24.832 32 32 24.832 32 16ZM10.1333 16L18.3111 9.6V22.4L10.1333 16Z" />
  </symbol>
  <symbol viewBox="0 0 96 96" id="circleCheck">
    <title>circleCheck</title>
    <path d="M48,4C23.7,4,4,23.7,4,48s19.7,44,44,44s44-19.7,44-44S72.3,4,48,4z M48,84c-19.9,0-36-16.1-36-36 s16.1-36,36-36s36,16.1,36,36S67.9,84,48,84z M58.6,37.2L44.5,51.3l-5.7-5.7c-1.6-1.6-4.1-1.6-5.7,0c-1.6,1.6-1.6,4.1,0,5.7l8.5,8.5 c1.6,1.6,4.1,1.6,5.7,0l17-17c1.6-1.6,1.6-4.1,0-5.7C62.7,35.6,60.2,35.6,58.6,37.2z" />
  </symbol>
  <symbol viewBox="0 0 51 22" id="close-button">
    <title>close-button</title>
    <path d="M1 1L20.7143 20.7143" stroke="white" stroke-width="2.5" stroke-linecap="round" stroke-linejoin="round" />
    <path d="M20.7143 1L1 20.7143" stroke="white" stroke-width="2.5" stroke-linecap="round" stroke-linejoin="round" />
  </symbol>
  <symbol viewBox="0 0 38 70" id="contrast_arrow">
    <title>contrast_arrow</title>
    <path d="M34 0H38L8 35L38 70H34L4 35L34 0Z" fill="white" />
    <path d="M30 0H34L4 35L34 70H30L0 35L30 0Z" fill="black" />
  </symbol>
  <symbol viewBox="0 0 25 22" id="lightboxArrow">
    <title>lightboxArrow</title>
    <path d="M1 11L0.442529 10.4983C0.185824 10.7835 0.185824 11.2165 0.442529 11.5017L1 11ZM10.5575 1.50172C10.8346 1.19384 10.8096 0.719624 10.5017 0.442529C10.1938 0.165435 9.71962 0.190394 9.44253 0.498276L10.5575 1.50172ZM9.44253 21.5017C9.71962 21.8096 10.1938 21.8346 10.5017 21.5575C10.8096 21.2804 10.8346 20.8062 10.5575 20.4983L9.44253 21.5017ZM23.5 11.75C23.9142 11.75 24.25 11.4142 24.25 11C24.25 10.5858 23.9142 10.25 23.5 10.25V11.75ZM1.55747 11.5017L10.5575 1.50172L9.44253 0.498276L0.442529 10.4983L1.55747 11.5017ZM0.442529 11.5017L9.44253 21.5017L10.5575 20.4983L1.55747 10.4983L0.442529 11.5017ZM1 11.75H23.5V10.25H1V11.75Z" />
  </symbol>
  <symbol viewBox="0 0 26 26" id="pause-button">
    <title>pause-button</title>
    <path d="M21.4853 4.51471C26.1716 9.201 26.1716 16.7989 21.4853 21.4853C16.799 26.1716 9.20107 26.1716 4.51471 21.4853C-0.171571 16.799 -0.171571 9.20107 4.51471 4.51471C9.201 -0.171571 16.7989 -0.171571 21.4853 4.51471" stroke="white" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" />
    <path d="M9.34786 17.6974C9.34759 17.6974 9.34735 17.6974 9.34715 17.6974C9.34699 17.6973 9.3468 17.6971 9.34658 17.6969C9.34637 17.6967 9.34619 17.6965 9.34606 17.6963C9.34605 17.6961 9.34605 17.6959 9.34605 17.6956V9.34783C9.34605 9.34756 9.34605 9.34732 9.34606 9.34712C9.34619 9.34696 9.34636 9.34677 9.34658 9.34655C9.3468 9.34633 9.34699 9.34616 9.34715 9.34603C9.34735 9.34602 9.34759 9.34602 9.34786 9.34602H10.3913C10.3916 9.34602 10.3918 9.34602 10.392 9.34603C10.3922 9.34616 10.3924 9.34633 10.3926 9.34655C10.3928 9.34677 10.393 9.34696 10.3931 9.34712C10.3931 9.34732 10.3931 9.34756 10.3931 9.34783V17.6956C10.3931 17.6959 10.3931 17.6961 10.3931 17.6963C10.393 17.6965 10.3928 17.6967 10.3926 17.6969C10.3924 17.6971 10.3922 17.6973 10.392 17.6974C10.3918 17.6974 10.3916 17.6974 10.3913 17.6974H9.34786Z" stroke="white" stroke-width="2.5" stroke-linecap="round" stroke-linejoin="round" />
    <path d="M15.6087 17.6974C15.6085 17.6974 15.6082 17.6974 15.608 17.6974C15.6079 17.6973 15.6077 17.6971 15.6074 17.6969C15.6072 17.6967 15.6071 17.6965 15.6069 17.6963C15.6069 17.6961 15.6069 17.6959 15.6069 17.6956V9.34783C15.6069 9.34756 15.6069 9.34732 15.6069 9.34712C15.6071 9.34696 15.6072 9.34677 15.6074 9.34655C15.6077 9.34633 15.6079 9.34616 15.608 9.34603C15.6082 9.34602 15.6085 9.34602 15.6087 9.34602H16.6522C16.6525 9.34602 16.6527 9.34602 16.6529 9.34603C16.6531 9.34616 16.6533 9.34633 16.6535 9.34655C16.6537 9.34677 16.6539 9.34696 16.654 9.34712C16.654 9.34732 16.654 9.34756 16.654 9.34783V17.6956C16.654 17.6959 16.654 17.6961 16.654 17.6963C16.6539 17.6965 16.6537 17.6967 16.6535 17.6969C16.6533 17.6971 16.6531 17.6973 16.6529 17.6974C16.6527 17.6974 16.6525 17.6974 16.6522 17.6974H15.6087Z" stroke="white" stroke-width="2.5" stroke-linecap="round" stroke-linejoin="round" />
  </symbol>
  <symbol viewBox="0 0 26 26" id="pause">
    <title>pause</title>
    <path d="M21.4853 4.51471C26.1716 9.201 26.1716 16.7989 21.4853 21.4853C16.799 26.1716 9.20107 26.1716 4.51471 21.4853C-0.171571 16.799 -0.171571 9.20107 4.51471 4.51471C9.201 -0.171571 16.7989 -0.171571 21.4853 4.51471" stroke="white" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" />
    <path d="M9.34786 17.6974C9.34759 17.6974 9.34735 17.6974 9.34715 17.6974C9.34699 17.6973 9.3468 17.6971 9.34658 17.6969C9.34637 17.6967 9.34619 17.6965 9.34606 17.6963C9.34605 17.6961 9.34605 17.6959 9.34605 17.6956V9.34783C9.34605 9.34756 9.34605 9.34732 9.34606 9.34712C9.34619 9.34696 9.34636 9.34677 9.34658 9.34655C9.3468 9.34633 9.34699 9.34616 9.34715 9.34603C9.34735 9.34602 9.34759 9.34602 9.34786 9.34602H10.3913C10.3916 9.34602 10.3918 9.34602 10.392 9.34603C10.3922 9.34616 10.3924 9.34633 10.3926 9.34655C10.3928 9.34677 10.393 9.34696 10.3931 9.34712C10.3931 9.34732 10.3931 9.34756 10.3931 9.34783V17.6956C10.3931 17.6959 10.3931 17.6961 10.3931 17.6963C10.393 17.6965 10.3928 17.6967 10.3926 17.6969C10.3924 17.6971 10.3922 17.6973 10.392 17.6974C10.3918 17.6974 10.3916 17.6974 10.3913 17.6974H9.34786Z" stroke="white" stroke-width="2.5" stroke-linecap="round" stroke-linejoin="round" />
    <path d="M15.6087 17.6974C15.6085 17.6974 15.6082 17.6974 15.608 17.6974C15.6079 17.6973 15.6077 17.6971 15.6074 17.6969C15.6072 17.6967 15.6071 17.6965 15.6069 17.6963C15.6069 17.6961 15.6069 17.6959 15.6069 17.6956V9.34783C15.6069 9.34756 15.6069 9.34732 15.6069 9.34712C15.6071 9.34696 15.6072 9.34677 15.6074 9.34655C15.6077 9.34633 15.6079 9.34616 15.608 9.34603C15.6082 9.34602 15.6085 9.34602 15.6087 9.34602H16.6522C16.6525 9.34602 16.6527 9.34602 16.6529 9.34603C16.6531 9.34616 16.6533 9.34633 16.6535 9.34655C16.6537 9.34677 16.6539 9.34696 16.654 9.34712C16.654 9.34732 16.654 9.34756 16.654 9.34783V17.6956C16.654 17.6959 16.654 17.6961 16.654 17.6963C16.6539 17.6965 16.6537 17.6967 16.6535 17.6969C16.6533 17.6971 16.6531 17.6973 16.6529 17.6974C16.6527 17.6974 16.6525 17.6974 16.6522 17.6974H15.6087Z" stroke="white" stroke-width="2.5" stroke-linecap="round" stroke-linejoin="round" />
  </symbol>
  <symbol viewBox="0 0 24 24" id="play-2">
    <title>play-2</title>
    <path d="M20.0433 3.95665C24.4856 8.39886 24.4856 15.6011 20.0433 20.0433C15.6011 24.4856 8.39893 24.4856 3.95665 20.0433C-0.485549 15.6011 -0.485555 8.39893 3.95665 3.95665C8.39886 -0.48555 15.6011 -0.485555 20.0433 3.95665Z" stroke="white" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" />
    <path d="M9.89409 7.94699C9.63909 7.76333 9.28349 7.82117 9.09984 8.07617C9.01145 8.19889 8.97556 8.35175 9.00009 8.50099V15.501C8.94975 15.8112 9.1604 16.1034 9.47059 16.1538C9.6194 16.1779 9.77172 16.142 9.89409 16.054L17.1061 12.448C17.5971 12.202 17.5971 11.8 17.1061 11.554L9.89409 7.94699Z" fill="white" />
  </symbol>
  <symbol viewBox="0 0 24 24" id="play-button">
    <title>play-button</title>
    <path d="M20.0433 3.95665C24.4856 8.39886 24.4856 15.6011 20.0433 20.0433C15.6011 24.4856 8.39893 24.4856 3.95665 20.0433C-0.485549 15.6011 -0.485555 8.39893 3.95665 3.95665C8.39886 -0.48555 15.6011 -0.485555 20.0433 3.95665Z" stroke="white" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" />
    <path d="M9.89409 7.94699C9.63909 7.76333 9.28349 7.82117 9.09984 8.07617C9.01145 8.19889 8.97556 8.35175 9.00009 8.50099V15.501C8.94975 15.8112 9.1604 16.1034 9.47059 16.1538C9.6194 16.1779 9.77172 16.142 9.89409 16.054L17.1061 12.448C17.5971 12.202 17.5971 11.8 17.1061 11.554L9.89409 7.94699Z" fill="white" />
  </symbol>
  <symbol viewBox="0 0 22 42" id="slideshow-arrow__large">
    <title>slideshow-arrow__large</title>
    <path d="M21 41L1 21L21 1" fill="none" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
  </symbol>
  <symbol viewBox="0 0 16 11" id="behance">
    <title>behance</title>
    <path d="M6.5,4.9c0,0,1.5-0.1,1.5-2c0-1.8-1.2-2.7-2.8-2.7H0v10.3h5.2c0,0,3.2,0.1,3.2-3C8.3,7.5,8.5,4.9,6.5,4.9z M2.3,2.1h2.9 c0,0,0.7,0,0.7,1.1c0,1.1-0.4,1.2-0.9,1.2H2.3V2.1z M5,8.7H2.3V6h2.9c0,0,1,0,1,1.4C6.2,8.6,5.4,8.7,5,8.7z M12.5,2.9 c-3.8,0-3.8,4-3.8,4s-0.3,3.9,3.8,3.9c0,0,3.4,0.2,3.4-2.7h-1.7c0,0,0.1,1.1-1.6,1.1c0,0-1.7,0.1-1.7-1.8H16 C16,7.3,16.5,2.9,12.5,2.9z M14.1,6h-3.3c0,0,0.2-1.6,1.7-1.6C14.1,4.4,14.1,6,14.1,6z M14.5,0.9h-4.1v1.3h4.1V0.9z" />
  </symbol>
  <symbol viewBox="0 0 36 36" id="blogger">
    <title>blogger</title>
    <path fill-rule="evenodd" clip-rule="evenodd" d="M24.4102 26.6423H11.5524C10.3454 26.6423 9.36751 25.6557 9.36751 24.4778C9.36751 23.2864 10.3454 22.3122 11.5524 22.3122H24.4102C25.6049 22.3122 26.5827 23.2864 26.5827 24.4778C26.5827 25.6557 25.6049 26.6423 24.4102 26.6423ZM11.5524 9.29813H17.8791C19.0862 9.29813 20.0641 10.2724 20.0641 11.4626C20.0641 12.654 19.0862 13.6395 17.8791 13.6395H11.5524C10.3454 13.6395 9.36751 12.654 9.36751 11.4626C9.36751 10.2724 10.3454 9.29813 11.5524 9.29813ZM35.082 13.9286C34.322 13.6035 31.0621 13.9646 30.1566 13.1468C29.5174 12.5573 29.4768 11.4908 29.2272 10.0676C28.8095 7.68487 28.6356 7.14487 28.2008 6.20662C26.62 2.86313 22.8305 0 19.3877 0H11.4079C5.12977 0 0 5.12438 0 11.3782V24.6454C0 30.888 5.12979 36 11.4079 36H24.5186C30.7968 36 35.8916 30.888 35.9277 24.6454L35.9999 15.4564C35.9999 15.4564 35.9999 14.3202 35.0819 13.9286" />
  </symbol>
  <symbol viewBox="0 0 16 16" id="dribbble">
    <title>dribbble</title>
    <path d="M7.6,5.8C6.4,3.7,5.2,1.9,5.1,1.8C3.2,2.7,1.8,4.5,1.3,6.6C1.5,6.6,4.3,6.6,7.6,5.8z M8.5,8.1C8.6,8,8.7,8,8.7,8 C8.6,7.6,8.4,7.2,8.2,6.8c-3.5,1.1-6.9,1-7,1c0,0.1,0,0.1,0,0.2c0,1.8,0.7,3.4,1.8,4.6c0,0,0,0,0,0S4.8,9.2,8.5,8.1z M3.8,13.4 L3.8,13.4c0,0-0.1-0.1-0.2-0.1C3.7,13.3,3.8,13.4,3.8,13.4z M6.4,1.4C6.4,1.4,6.4,1.4,6.4,1.4C6.4,1.4,6.4,1.4,6.4,1.4L6.4,1.4z  M12.5,2.9C11.3,1.8,9.7,1.2,8,1.2c-0.6,0-1.1,0.1-1.6,0.2c0.1,0.1,1.4,1.8,2.6,4C11.5,4.4,12.5,2.9,12.5,2.9z M8,16 c-4.4,0-8-3.6-8-8c0-4.4,3.6-8,8-8c4.4,0,8,3.6,8,8C16,12.4,12.4,16,8,16z M9.2,9.1c-4,1.4-5.3,4.2-5.4,4.3C5,14.3,6.4,14.8,8,14.8 c0.9,0,1.8-0.2,2.7-0.5C10.6,13.7,10.2,11.6,9.2,9.1C9.2,9.1,9.2,9.1,9.2,9.1z M9.5,6.4c0.2,0.3,0.3,0.7,0.5,1 C10,7.5,10,7.6,10.1,7.7c2.4-0.3,4.7,0.2,4.8,0.2c0-1.6-0.6-3.1-1.6-4.3C13.3,3.7,12.2,5.3,9.5,6.4z M10.5,8.8 c0.9,2.5,1.3,4.5,1.3,4.9c1.5-1,2.6-2.7,2.9-4.6C14.6,9,12.7,8.4,10.5,8.8z" />
  </symbol>
  <symbol viewBox="0 0 16 15" id="dropbox">
    <title>dropbox</title>
    <path d="M4.8,0L0,2.9l3.3,2.7l4.7-3L4.8,0z M10.9,12.4c-0.1,0-0.2,0-0.2-0.1L8,10.2l-2.6,2.2c-0.1,0.1-0.2,0.1-0.2,0.1 c-0.1,0-0.1,0-0.2-0.1l-2-1.3v0.7L8,15l5-3.1v-0.7l-2,1.3C11,12.4,10.9,12.4,10.9,12.4z M16,2.9L11.2,0L8,2.6l4.7,3L16,2.9z M8,8.6 l2.9,2.4l4.7-3l-2.9-2.3L8,8.6z M5.1,11L8,8.6L3.3,5.6L0.4,7.9L5.1,11z" />
  </symbol>
  <symbol viewBox="0 0 9 16" id="facebook">
    <title>facebook</title>
    <path d="M9,2.8H6.4c-0.3,0-0.6,0.4-0.6,0.9v1.8H9v2.6H5.8V16h-3V8.2H0V5.5h2.8V4c0-2.2,1.6-4,3.7-4H9V2.8z" />
  </symbol>
  <symbol viewBox="0 0 16 7" id="flickr">
    <title>flickr</title>
    <path d="M3.5,7C1.6,7,0,5.4,0,3.5C0,1.6,1.6,0,3.5,0C5.4,0,7,1.6,7,3.5C7,5.4,5.4,7,3.5,7z M12.5,7C10.6,7,9,5.4,9,3.5 C9,1.6,10.6,0,12.5,0C14.4,0,16,1.6,16,3.5C16,5.4,14.4,7,12.5,7z" />
  </symbol>
  <symbol viewBox="0 0 16 14" id="github">
    <title>github</title>
    <path d="M10.8,8.1c-0.6,0-1.1,0.7-1.1,1.6c0,0.9,0.5,1.6,1.1,1.6c0.6,0,1.1-0.7,1.1-1.6C11.9,8.8,11.4,8.1,10.8,8.1z M14.7,4.1 c0.1-0.3,0.1-2.1-0.6-3.8c0,0-1.6,0.2-4,1.8C9.7,1.9,8.8,1.8,8,1.8C7.2,1.8,6.3,1.9,5.8,2c-2.4-1.6-4-1.8-4-1.8 C1.2,1.9,1.2,3.7,1.3,4.1C0.5,4.9,0,6,0,7.4c0,6.2,5.2,6.3,6.5,6.3c0.3,0,0.9,0,1.5,0c0.6,0,1.2,0,1.5,0c1.3,0,6.5-0.1,6.5-6.3 C16,6,15.5,4.9,14.7,4.1z M8,13L8,13c-3.3,0-5.9-0.4-5.9-3.6c0-0.8,0.3-1.5,0.9-2.1c1.1-1,2.9-0.5,4.9-0.5c0,0,0,0,0,0c0,0,0,0,0,0 c2.1,0,3.9-0.5,4.9,0.5c0.6,0.6,0.9,1.3,0.9,2.1C13.9,12.6,11.3,13,8,13z M5.2,8.1c-0.6,0-1.1,0.7-1.1,1.6c0,0.9,0.5,1.6,1.1,1.6 c0.6,0,1.1-0.7,1.1-1.6C6.4,8.8,5.9,8.1,5.2,8.1z" />
  </symbol>
  <symbol viewBox="0 0 16 16" id="googleplus">
    <title>googleplus</title>
    <path d="M0.8,4c0,1.4,0.4,2.3,1.3,2.9c0.7,0.5,1.6,0.5,2,0.5c0.1,0,0.2,0,0.2,0c0,0-0.1,0.9,0.5,1.8l0,0C3.8,9.3,0,9.5,0,12.6 C0,15.8,3.4,16,4.1,16c0.1,0,0.1,0,0.1,0c0,0,0.1,0,0.1,0C4.8,16,6,15.9,7,15.4c1.4-0.7,2.1-1.9,2.1-3.5c0-1.6-1.1-2.6-1.8-3.3 C6.8,8.2,6.4,7.8,6.4,7.5c0-0.4,0.3-0.6,0.7-1c0.6-0.6,1.2-1.4,1.2-2.9c0-1.3-0.2-2.2-1.2-2.8c0.1-0.1,0.5-0.1,0.7-0.1 c0.6-0.1,1.4-0.2,1.4-0.6V0H5C5,0,0.8,0.2,0.8,4z M7.5,12.2c0.1,1.3-1,2.2-2.6,2.3c-1.6,0.1-3-0.6-3.1-1.9c0-0.6,0.2-1.2,0.7-1.7 c0.5-0.5,1.2-0.8,2-0.8c0.1,0,0.2,0,0.3,0C6.4,10.1,7.4,11,7.5,12.2z M6.4,3.1c0.4,1.4-0.2,3-1.2,3.2c-0.1,0-0.2,0-0.3,0 C4,6.4,3.1,5.5,2.8,4.2c-0.2-0.7-0.2-1.3,0-1.9c0.2-0.6,0.6-1,1-1.1c0.1,0,0.2,0,0.3,0C5.3,1.1,6,1.6,6.4,3.1z M13.3,6.3V3.5h-1.7 v2.7H8.9V8h2.7v2.7h1.7V8H16V6.3H13.3z" />
  </symbol>
  <symbol viewBox="0 0 16 16" id="instagram">
    <title>instagram</title>
    <path d="M2,0H1C0.4,0,0,0.4,0,1v1v6v6v1c0,0.6,0.4,1,1,1h1h12h1c0.6,0,1-0.4,1-1v-1V8V2V1c0-0.6-0.4-1-1-1h-1H2z M8,6 c1.1,0,2,0.9,2,2s-0.9,2-2,2c-1.1,0-2-0.9-2-2S6.9,6,8,6z M14,14H2V8h2c0,2.2,1.8,4,4,4s4-1.8,4-4h2V14z M14,5h-3V2h3V5z" />
  </symbol>
  <symbol viewBox="0 0 36 22" id="lastfm">
    <title>lastfm</title>
    <path d="M28.93 21.0747C22.3916 21.0747 20.7424 16.0104 19.2976 11.5298C17.8527 7.04929 16.4954 2.90443 10.5408 2.90443H10.5408C6.3333 2.90443 2.92244 6.31529 2.92244 10.5228C2.92244 14.7303 6.3333 18.1412 10.5408 18.1412H10.5408C12.9693 18.152 15.2552 16.9955 16.6851 15.0325C17.1647 14.3837 18.0795 14.2465 18.7284 14.726C19.3772 15.2056 19.5145 16.1204 19.0349 16.7693C15.593 21.462 8.9987 22.476 4.30601 19.0342C-0.386677 15.5923 -1.40071 8.99799 2.04113 4.3053C4.03585 1.58566 7.2119 -0.0148123 10.5846 0.000103342C18.6116 0.000103342 20.5235 5.83794 22.0706 10.6396C23.6176 15.4412 24.7268 18.1704 28.93 18.1704H28.93C30.4147 18.4302 31.829 17.4372 32.0887 15.9524C32.1403 15.658 32.1431 15.3571 32.097 15.0617C32.097 12.9455 30.9732 12.4785 28.6089 11.6904C26.2446 10.9023 22.9754 9.83685 22.9754 5.28334V5.28334C22.946 3.64383 23.7478 2.10067 25.1062 1.18226V1.18226C26.3224 0.396236 27.7449 -0.0101947 29.1927 0.0146906C32.5641 0.0146906 35.0305 1.78064 35.0305 4.21793C35.0305 5.02397 34.3771 5.67739 33.5711 5.67739C32.765 5.67739 32.1116 5.02397 32.1116 4.21793C32.1116 3.63415 30.8419 2.9482 29.1927 2.9482C28.3349 2.91873 27.4873 3.14204 26.7554 3.59037V3.59037C26.1783 3.96124 25.8442 4.61287 25.8797 5.29793C25.8797 7.63307 27.0619 8.12928 29.5138 8.93199C31.9657 9.73469 35.016 10.7271 35.016 15.0617V15.0617C35.2628 18.139 32.9683 20.8336 29.8911 21.0805C29.5711 21.1061 29.2496 21.1042 28.93 21.0747L28.93 21.0747Z" />
  </symbol>
  <symbol viewBox="0 0 16 16" id="linkedin">
    <title>linkedin</title>
    <path d="M3.6,1.7c0,1-0.7,1.7-1.8,1.7C0.7,3.5,0,2.7,0,1.7C0,0.8,0.7,0,1.8,0C2.9,0,3.6,0.8,3.6,1.7z M0.1,16V4.8h3.4V16H0.1z" />
    <path d="M5.6,8.4c0-1.4,0-2.6-0.1-3.6h3l0.2,1.6h0.1c0.4-0.7,1.6-1.8,3.4-1.8c2.3,0,3.9,1.5,3.9,4.8V16h-3.4V9.8 c0-1.4-0.5-2.4-1.7-2.4c-0.9,0-1.5,0.7-1.8,1.3C9,8.9,9,9.2,9,9.6V16H5.6V8.4z" />
  </symbol>
  <symbol viewBox="0 0 24 24" id="paypal">
    <title>paypal</title>
    <path d="M8.682 10.072a.57.57 0 0 1-.559-.702l1.202-5.116c.06-.26.29-.441.558-.441h2.747c.568 0 1.109.17 1.55.479a2.511 2.511 0 0 1 .879 2.837 3.816 3.816 0 0 1-1.131 1.86 4.336 4.336 0 0 1-.634.484 3.77 3.77 0 0 1-1.972.598H8.682v.001zm2.629-1.142c.479-.01.953-.154 1.361-.418.172-.108.328-.229.476-.364.396-.362.677-.83.81-1.348.209-.607.026-1.223-.457-1.587a1.462 1.462 0 0 0-.823-.259h-2.34L9.405 8.93h1.906zM.573 20.555a.57.57 0 0 1-.559-.701L4.579.441A.572.572 0 0 1 5.139 0h9.543c1.891 0 3.651.786 4.715 2.102 1.045 1.293 1.367 3.01.935 4.963-.798 3.85-4.254 6.647-8.216 6.647a6.35 6.35 0 0 1-.239-.004H8.342L6.734 20.12a.574.574 0 0 1-.557.433l-5.604.002zm5.156-1.144L7.336 13a.574.574 0 0 1 .557-.434h4c.082.002.153.004.227.004 3.419 0 6.4-2.418 7.09-5.745.357-1.609.111-2.994-.707-4.009-.848-1.049-2.273-1.676-3.818-1.676h-9.09L1.298 19.41l4.431.001zM4.037 24a.572.572 0 0 1-.56-.697l.392-1.727a.57.57 0 0 1 .685-.431.573.573 0 0 1 .436.685l-.232 1.028h4.438l1.634-6.438a.573.573 0 0 1 .558-.433l2.987.004c.569 0 1.026 0 1.146-.004l.125.002c3.399 0 6.358-2.402 7.032-5.713a4.883 4.883 0 0 0-.364-3.517.57.57 0 0 1 .513-.832c.216 0 .411.119.511.312a5.963 5.963 0 0 1 .461 4.298c-.775 3.813-4.201 6.593-8.141 6.593l-.131-.001c-.114.002-.58.002-1.166.002l-2.524-.002-1.637 6.437a.581.581 0 0 1-.561.434H4.037z" />
  </symbol>
  <symbol viewBox="0 0 13 16" id="pinterest">
    <title>pinterest</title>
    <path d="M5.4,10.6C5,12.8,4.5,14.9,2.9,16c-0.5-3.3,0.7-5.8,1.2-8.5C3.2,6,4.3,2.9,6.2,3.6C8.6,4.6,4.1,9.4,7.1,10 c3.1,0.6,4.4-5.4,2.5-7.4c-2.8-2.8-8.2-0.1-7.5,4c0.2,1,1.2,1.3,0.4,2.7C0.7,8.9,0.2,7.5,0.3,5.6C0.4,2.5,3,0.4,5.7,0.1 c3.4-0.4,6.5,1.2,7,4.4c0.5,3.6-1.5,7.4-5.1,7.2C6.6,11.5,6.2,11,5.4,10.6z" />
  </symbol>
  <symbol viewBox="0 0 36 36" id="rss">
    <title>rss</title>
    <path fill-rule="evenodd" clip-rule="evenodd" d="M0.000441818 30.8572C0.000441818 28.017 2.30313 25.7143 5.14325 25.7143C7.98336 25.7143 10.2861 28.017 10.2861 30.8572C10.2861 33.6973 7.98336 36 5.14325 36C2.30313 36 0.000441818 33.6973 0.000441818 30.8572ZM36 36H29.1434C29.1434 19.9299 16.0704 6.85672 0.000409091 6.85672V0C19.8503 0 36 16.1498 36 36L36 36ZM24.0002 36H17.1435C17.1435 26.5475 9.45247 18.8576 0 18.8576V11.9996C13.2337 11.9996 24.0001 22.7661 24.0001 36H24.0002Z" />
  </symbol>
  <symbol viewBox="0 0 15 16" id="skype">
    <title>skype</title>
    <path d="M14.6,9.7c0.1-0.5,0.2-1.1,0.2-1.6c0-4.2-3.2-7.5-7.2-7.5c-0.4,0-0.8,0-1.2,0.1C5.7,0.2,5,0,4.1,0C1.9,0,0,2,0,4.4 c0,0.8,0.2,1.6,0.6,2.2c-0.1,0.5-0.1,1-0.1,1.5c0,4.2,3.2,7.5,7.2,7.5c0.4,0,0.9,0,1.3-0.1c0.6,0.3,1.3,0.5,2,0.5 c2.3,0,4.1-2,4.1-4.4C15,10.9,14.8,10.3,14.6,9.7z M11.2,11.7c-0.3,0.5-0.8,0.9-1.5,1.2c-0.6,0.3-1.4,0.4-2.2,0.4 c-1,0-1.9-0.2-2.6-0.6c-0.5-0.3-0.9-0.6-1.2-1.1c-0.3-0.5-0.5-0.9-0.5-1.4c0-0.3,0.1-0.5,0.3-0.7c0.2-0.2,0.4-0.3,0.7-0.3 c0.2,0,0.5,0.1,0.6,0.2c0.2,0.1,0.3,0.4,0.4,0.6c0.1,0.3,0.3,0.6,0.4,0.8c0.1,0.2,0.3,0.4,0.6,0.5c0.3,0.1,0.6,0.2,1,0.2 c0.6,0,1.1-0.1,1.4-0.4c0.4-0.3,0.5-0.6,0.5-0.9c0-0.3-0.1-0.5-0.3-0.7C9,9.3,8.7,9.2,8.4,9.1C8.1,9,7.7,8.8,7.1,8.7 C6.4,8.6,5.8,8.4,5.3,8.1C4.7,7.9,4.3,7.6,4,7.2C3.7,6.8,3.6,6.3,3.6,5.7c0-0.6,0.2-1.1,0.5-1.5c0.3-0.4,0.8-0.8,1.4-1 C6,2.9,6.7,2.8,7.5,2.8c0.6,0,1.2,0.1,1.7,0.2c0.5,0.2,0.9,0.4,1.2,0.6c0.3,0.3,0.5,0.5,0.7,0.8c0.1,0.3,0.2,0.6,0.2,0.9 c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.4,0.3-0.7,0.3c-0.3,0-0.5-0.1-0.6-0.2C9.5,6,9.4,5.8,9.2,5.6C9.1,5.2,8.8,4.9,8.6,4.7 C8.3,4.5,7.9,4.4,7.4,4.4c-0.5,0-0.9,0.1-1.2,0.3C5.9,5,5.7,5.2,5.7,5.5c0,0.2,0,0.3,0.1,0.4C6,6.1,6.1,6.2,6.3,6.3 c0.2,0.1,0.4,0.2,0.6,0.2c0.2,0.1,0.5,0.1,1,0.3C8.4,6.9,9,7,9.4,7.2c0.5,0.2,0.9,0.4,1.2,0.6C11,8,11.3,8.3,11.5,8.7 c0.2,0.4,0.3,0.8,0.3,1.3C11.7,10.6,11.6,11.2,11.2,11.7z" />
  </symbol>
  <symbol viewBox="0 0 16 7" id="soundcloud">
    <title>soundcloud</title>
    <path d="M0.5,6.2l0.3-1.1L0.5,4c0,0-0.1-0.1-0.2-0.1c-0.1,0-0.1,0-0.2,0.1L0,5.1l0.2,1.1c0,0,0.1,0.1,0.2,0.1 C0.5,6.3,0.5,6.3,0.5,6.2z M2.2,6.9l0.2-1.7L2.2,2.5c0-0.1-0.1-0.1-0.2-0.1c-0.1,0-0.2,0.1-0.2,0.1L1.6,5.1l0.2,1.7 C1.8,6.9,1.9,7,2,7C2.1,7,2.2,6.9,2.2,6.9z M3.8,6.8L4,5.1L3.8,1.6c0-0.1-0.1-0.1-0.2-0.1c-0.1,0-0.2,0.1-0.2,0.1L3.2,5.1l0.2,1.7 C3.4,6.9,3.5,7,3.6,7C3.7,7,3.8,6.9,3.8,6.8z M5.4,6.8l0.2-1.7L5.4,1.6c0-0.1-0.1-0.2-0.3-0.2c-0.1,0-0.3,0.1-0.3,0.2L4.8,5.1 l0.1,1.7C4.9,6.9,5.1,7,5.2,7C5.3,7,5.4,6.9,5.4,6.8z M7.1,6.8l0.1-1.6L7.1,1.1c0-0.1-0.1-0.2-0.3-0.2c-0.2,0-0.3,0.1-0.3,0.2 L6.4,5.1c0,0,0.1,1.6,0.1,1.6C6.5,6.9,6.6,7,6.8,7C6.9,7,7.1,6.9,7.1,6.8z M8.2,7c0,0,5.7,0,5.7,0C15.1,7,16,6.1,16,5 c0-1.1-0.9-2-2.1-2c-0.3,0-0.6,0.1-0.8,0.2C13,1.4,11.4,0,9.5,0C9.1,0,8.6,0.1,8.2,0.2C8,0.3,8,0.4,8,0.5v6.3C8,6.9,8.1,7,8.2,7z" />
  </symbol>
  <symbol viewBox="0 0 16 16" id="spotify">
    <title>spotify</title>
    <path d="M8,0C3.6,0,0,3.6,0,8c0,2,0.7,3.9,2,5.3c1.3-1.3,3-2,4.9-1.9c2.5,0.1,4.5,1.3,5.6,3.2C14.6,13.1,16,10.7,16,8 C16,3.6,12.4,0,8,0z M11.9,10.9c-0.1,0.2-0.4,0.3-0.7,0.2c-1.9-1.1-4.2-1.4-6.9-0.8C4,10.3,3.8,10.2,3.7,9.9 C3.7,9.6,3.8,9.4,4.1,9.3c3-0.7,5.6-0.4,7.7,0.9C12,10.3,12.1,10.6,11.9,10.9z M12.9,8.6C12.7,8.9,12.3,9,12,8.8 C9.9,7.5,6.7,7.1,4.2,7.9C3.8,8,3.5,7.8,3.4,7.5C3.3,7.1,3.5,6.8,3.8,6.7c2.9-0.9,6.4-0.4,8.9,1C13,7.9,13.1,8.3,12.9,8.6z M13,6.2 c-2.5-1.5-6.7-1.6-9.2-0.9C3.4,5.4,3,5.2,2.9,4.8C2.8,4.4,3,4,3.4,3.9C6.2,3.1,10.8,3.2,13.7,5c0.4,0.2,0.5,0.7,0.3,1 C13.8,6.3,13.3,6.4,13,6.2z M6.9,13.8c-1.1,0-2.1,0.4-2.7,1.2c1.1,0.6,2.5,1,3.9,1c0.7,0,1.3-0.1,2-0.2C9.4,14.5,8.3,13.8,6.9,13.8z" />
  </symbol>
  <symbol viewBox="0 0 21 36" id="tumblr">
    <title>tumblr</title>
    <path fill-rule="evenodd" clip-rule="evenodd" d="M18.5555 28.7556C17.9003 29.0749 16.6474 29.3526 15.7131 29.3765C12.8923 29.4536 12.3448 27.352 12.3221 25.8285V14.6215H19.3978V9.17055H12.3466V0H7.1867C7.10174 0 6.95345 0.0759833 6.93249 0.26876C6.63062 3.07541 5.34545 8.00149 0 9.97121V14.6213H3.56599V26.3834C3.56599 30.411 6.47351 36.1327 14.149 35.9977C16.7388 35.9523 19.6149 34.8448 20.25 33.8886L18.5555 28.7556" />
  </symbol>
  <symbol viewBox="0 0 16 13" id="twitter">
    <title>twitter</title>
    <path d="M16,1.5c-0.6,0.3-1.2,0.4-1.9,0.5c0.7-0.4,1.2-1,1.4-1.8c-0.6,0.4-1.3,0.6-2.1,0.8c-0.6-0.6-1.5-1-2.4-1 C9.3,0,7.8,1.5,7.8,3.3c0,0.3,0,0.5,0.1,0.7C5.2,3.9,2.7,2.6,1.1,0.6c-0.3,0.5-0.4,1-0.4,1.7c0,1.1,0.6,2.1,1.5,2.7 c-0.5,0-1-0.2-1.5-0.4c0,0,0,0,0,0c0,1.6,1.1,2.9,2.6,3.2C3,7.9,2.7,7.9,2.4,7.9c-0.2,0-0.4,0-0.6-0.1c0.4,1.3,1.6,2.3,3.1,2.3 c-1.1,0.9-2.5,1.4-4.1,1.4c-0.3,0-0.5,0-0.8,0C1.5,12.5,3.2,13,5,13c6,0,9.3-5,9.3-9.3c0-0.1,0-0.3,0-0.4C15,2.8,15.6,2.2,16,1.5z" />
  </symbol>
  <symbol viewBox="0 0 16 15" id="vimeo">
    <title>vimeo</title>
    <path d="M15.9,3.8C15,8.9,10,13.3,8.5,14.3c-1.5,1-2.9-0.4-3.4-1.4c-0.6-1.2-2.3-7.7-2.7-8.2C2,4.1,0.7,5.1,0.7,5.1L0,4.3 c0,0,2.7-3.3,4.8-3.7C7,0.1,7,4,7.5,6.1C8,8.2,8.4,9.4,8.8,9.4c0.4,0,1.3-1.2,2.2-2.9c0.9-1.8,0-3.4-1.9-2.2 C9.9-0.3,16.8-1.3,15.9,3.8z" />
  </symbol>
  <symbol viewBox="0 0 36 26" id="youtube">
    <title>youtube</title>
    <path fill-rule="evenodd" clip-rule="evenodd" d="M14.283 17.4525L14.2819 7.26583L24.0086 12.3767L14.283 17.4525V17.4525ZM35.64 5.50063C35.64 5.50063 35.2879 3.00241 34.209 1.90228C32.8399 0.457723 31.3054 0.450929 30.6022 0.367086C25.5645 0 18.0079 0 18.0079 0H17.9921C17.9921 0 10.4355 0 5.39775 0.367086C4.6935 0.450926 3.16013 0.457724 1.78988 1.90228C0.711 3.0024 0.36 5.50063 0.36 5.50063C0.36 5.50063 0 8.43505 0 11.3683V14.1192C0 17.0536 0.36 19.9869 0.36 19.9869C0.36 19.9869 0.711 22.4851 1.78988 23.5853C3.16013 25.0298 4.959 24.9845 5.76 25.1352C8.64 25.4139 18 25.5 18 25.5C18 25.5 25.5645 25.4887 30.6022 25.1216C31.3054 25.0366 32.8399 25.0298 34.209 23.5853C35.2879 22.4851 35.64 19.9869 35.64 19.9869C35.64 19.9869 36 17.0536 36 14.1192V11.3683C36 8.43505 35.64 5.50063 35.64 5.50063V5.50063Z" />
  </symbol>
  <symbol viewBox="0 0 44 44" id="submitError">
    <title>submitError</title>
    <path d="M22,0C9.9,0,0,9.8,0,22c0,12.2,9.9,22,22,22s22-9.8,22-22C44,9.8,34.1,0,22,0z M22,40c-9.9,0-18-8.1-18-18 c0-9.9,8.1-18,18-18s18,8.1,18,18C40,31.9,31.9,40,22,40z M29.1,14.9c-0.8-0.8-2-0.8-2.8,0L22,19.2l-4.2-4.2c-0.8-0.8-2-0.8-2.8,0 c-0.8,0.8-0.8,2,0,2.8l4.2,4.2l-4.2,4.2c-0.8,0.8-0.8,2,0,2.8c0.8,0.8,2,0.8,2.8,0l4.2-4.2l4.2,4.2c0.8,0.8,2,0.8,2.8,0 c0.8-0.8,0.8-2,0-2.8L24.8,22l4.2-4.2C29.9,17,29.9,15.7,29.1,14.9z" />
  </symbol>
  <symbol id="svg-defs">
    <title>svg-defs</title>null
  </symbol>
  <symbol viewBox="0 0 24 24" id="vector_arrow">
    <title>vector_arrow</title>
    <path stroke="none" d="M24 10.5H5.74L14.12 2.12L12 0L0 12L12 24L14.12 21.88L5.74 13.5H24V10.5Z" />
  </symbol>
</svg></div><div class="document-background-wrapper" style="opacity:0.5;background-color:#000000"></div><div class="document-background-image-wrapper" style="background-image:url(&quot;https://imageprocessor.digital.vistaprint.com/crop/0,0,1440x236/maxWidth/2000/http://uploads.documents.cimpress.io/v1/uploads/382f37fd-748d-4d45-b16c-5adcbcaca233~110/original?tenant=vbu-digital&quot;)"></div><div data-automation-hook="document-inner" class="document-article-inner document-align-center"><div><section data-tower-id="4492dc7a479047cfad1a101ff5688357" data-index="0" data-color="color4" class="block grid-title-text-v2 block-anchor view-mode background-is-light" data-automation-hook="document-block-view-grid-title-text-v2" data-is-carousel-block="false"><div style="background-image:none;background-position:50% 50%;background-size:cover;background-color:transparent" class="block-background block-background--cover" data-automation-hook="block-background"><div class="block-background-color" style="background-color:#ffffff;opacity:1;filter:alpha(opacity=100)"></div></div><div class="block-content w-100 block-content-4492dc7a479047cfad1a101ff5688357"><style>.block.block .block-content-4492dc7a479047cfad1a101ff5688357{opacity:1;padding-top:28.5px;padding-bottom:35px;}@media screen and (min-width: 60em){.block.block .block-content-4492dc7a479047cfad1a101ff5688357{opacity:1;padding-top:57px;padding-bottom:70px;}}</style><div class="pip grid-pip grid w-100" data-tower-id="4492dc7a479047cfad1a101ff5688357-0" data-pip-type="grid" data-tower-index="0-0"><style></style><div class="pip gridCol-pip grid-col grid-col-4492dc7a479047cfad1a101ff5688357-0-0 grid-col-12-l" data-pip-type="gridCol" data-tower-index="0-0-0" data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0" data-last-sibling="true" data-pip-display-name="Column"><style>.grid-col-4492dc7a479047cfad1a101ff5688357-0-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-4492dc7a479047cfad1a101ff5688357-0-0{padding:0 0 0 0;display:flex;}}.grid-col__content-4492dc7a479047cfad1a101ff5688357-0-0{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(218, 210, 192, 0.5), rgba(218, 210, 192, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-4492dc7a479047cfad1a101ff5688357-0-0{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-4492dc7a479047cfad1a101ff5688357-0-0" data-grid-col-content="true"><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="0-0-0-0" data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-0" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-0"] {
					color: #000000;
				}

				.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-0"] a {
					color: #0059d7
				}
			.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names="google:Abril Fatface">.font-abril_fatface { font-family: 'Abril Fatface';}</style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p><a href="/" data-page-id="/" style=""><span data-font-required="google:Abril Fatface" class="font-abril_fatface font-size4" style="">HOME&nbsp;</span></a><span data-font-required="google:Abril Fatface" class="font-abril_fatface font-size4" style="">&nbsp; &nbsp; &nbsp;&nbsp;</span><a href="/updates-archives" data-page-id="/updates-archives" style=""><span data-font-required="google:Abril Fatface" class="font-abril_fatface font-size4">UPDATE &amp; ARCHIVES</span></a><span data-font-required="google:Abril Fatface" class="font-abril_fatface font-size4" style="">&nbsp; &nbsp; &nbsp; &nbsp;</span><a href="/books-by-m-s-king" data-page-id="/books-by-m-s-king" style=""><span data-font-required="google:Abril Fatface" class="font-abril_fatface font-size4">BOOKS BY MIKE KING&nbsp;</span></a><span data-font-required="google:Abril Fatface" class="font-abril_fatface font-size4" style="">&nbsp; &nbsp; &nbsp;&nbsp;</span><a href="/donate" data-page-id="/donate" style=""><span data-font-required="google:Abril Fatface" class="font-abril_fatface font-size4">DONATIONS&nbsp;</span></a><span data-font-required="google:Abril Fatface" class="font-abril_fatface font-size4" style="">&nbsp; &nbsp; &nbsp;</span><span data-font-required="google:Abril Fatface" class="font-abril_fatface"><a href="/the-bad-war-ww-2-truth" data-page-id="/the-bad-war-ww-2-truth" style=""><span class="font-size4">THE BAD WAR </span><i><span class="font-size4">( WW2 Truth)</span></i></a><i><span class="font-size4">&nbsp;</span></i></span><span data-font-required="google:Abril Fatface" class="font-abril_fatface" style=""><i><span class="font-size4">&nbsp;</span></i><span class="font-size4"> &nbsp; &nbsp;&nbsp;</span></span><a href="/contact" data-page-id="/contact" style=""><span data-font-required="google:Abril Fatface" class="font-abril_fatface font-size4" style="">CONTACT</span></a></p><p><br/></p></div>
</div><div class="pip subGrid-pip grid w-100" data-pip-type="subGrid" data-tower-index="0-0-0-1" data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1"><style>.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><div class="pip subGridCol-pip grid-col grid-col-4492dc7a479047cfad1a101ff5688357-0-0-1-0 grid-col-6-l" data-pip-type="subGridCol" data-tower-index="0-0-0-1-0" data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0" data-pip-display-name="Column Grid"><style>.grid-col-4492dc7a479047cfad1a101ff5688357-0-0-1-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-4492dc7a479047cfad1a101ff5688357-0-0-1-0{padding:0 0 0 0;display:flex;}}.grid-col__content-4492dc7a479047cfad1a101ff5688357-0-0-1-0{justify-content:flex-start;padding:10px 10px 10px 10px;}@media screen and (min-width: 60em){.grid-col__content-4492dc7a479047cfad1a101ff5688357-0-0-1-0{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-4492dc7a479047cfad1a101ff5688357-0-0-1-0" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,2540x1440/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/12065564-a6c3-4d14-851d-f3cc3645be13~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,2540x1440/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/12065564-a6c3-4d14-851d-f3cc3645be13~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="0-0-0-1-0-0" data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-0" data-pip-display-name="Image"><style>.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:76.2%;}}@media screen and (min-width: 60em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:76.2%;}}.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-0"] .image-media__image-container{padding-bottom:56.69291338582677%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,2540x1440/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/12065564-a6c3-4d14-851d-f3cc3645be13~110/original?tenant=vbu-digital"/></div></div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="0-0-0-1-0-1" data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-1" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-1"] {
					color: #000000;
				}

				.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-1"] a {
					color: #0059d7
				}
			.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p style="text-align: center;"><i><b class=""><span class="font-size5">RHC is the new brand and location for </span><span data-auto-link="true" data-href="http://TomatoBubble.com" class="font-size5">TomatoBubble.com</span><span class="font-size5">&nbsp;and the ---</span></b></i></p></div>
</div><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,800x89/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/13b975b5-1930-42a8-8d71-343ba7ca7854~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,800x89/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/13b975b5-1930-42a8-8d71-343ba7ca7854~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="0-0-0-1-0-2" data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-2" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-2"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-2"]{margin-left:auto;margin-right:auto;margin-top:0;width:87.6%;}}@media screen and (min-width: 60em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-2"]{margin-left:auto;margin-right:auto;margin-top:0;width:87.6%;}}.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-0-2"] .image-media__image-container{padding-bottom:11.124999999999998%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,800x89/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/13b975b5-1930-42a8-8d71-343ba7ca7854~110/original?tenant=vbu-digital"/></div></div></div></div><div class="pip subGridCol-pip grid-col grid-col-4492dc7a479047cfad1a101ff5688357-0-0-1-1 grid-col-6-l" data-pip-type="subGridCol" data-tower-index="0-0-0-1-1" data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-1" data-last-sibling="true" data-pip-display-name="Column Grid"><style>.grid-col-4492dc7a479047cfad1a101ff5688357-0-0-1-1{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-4492dc7a479047cfad1a101ff5688357-0-0-1-1{padding:0 0 0 0;display:flex;}}.grid-col__content-4492dc7a479047cfad1a101ff5688357-0-0-1-1{justify-content:flex-start;padding:10px 10px 10px 10px;}@media screen and (min-width: 60em){.grid-col__content-4492dc7a479047cfad1a101ff5688357-0-0-1-1{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-4492dc7a479047cfad1a101ff5688357-0-0-1-1" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,1000x1298/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/445d3e04-65b0-4376-98c2-de5c2159f4fe~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,1000x1298/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/445d3e04-65b0-4376-98c2-de5c2159f4fe~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="0-0-0-1-1-0" data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-1-0" data-pip-display-name="Image"><style>.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-1-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-1-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:22.79999999999992%;}}@media screen and (min-width: 60em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-1-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:22.79999999999992%;}}.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-1-0"] .image-media__image-container{padding-bottom:129.8%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,1000x1298/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/445d3e04-65b0-4376-98c2-de5c2159f4fe~110/original?tenant=vbu-digital"/></div></div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="0-0-0-1-1-1" data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-1-1" data-last-sibling="true" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-1-1"] {
					color: #000000;
				}

				.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-1-1"] a {
					color: #0059d7
				}
			.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-1-1"]{margin-left:auto;margin-right:auto;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-1-1"]{margin-left:auto;margin-right:auto;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-1-1-1"]{margin-left:auto;margin-right:auto;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p style="text-align: center;"><i><b><span class="font-size5">"History is indeed little more than the register of the crimes, follies and misfortunes of mankind."</span></b></i></p><p style="text-align: center;"><i><b><span class="font-size5">- Edward Gibbon (1737-1794),&nbsp;</span></b></i></p><p style="text-align: center;"><i><b><span class="font-size5">From: "The Decline and Fall of the Roman Empire"</span></b></i></p></div>
</div></div></div></div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="0-0-0-2" data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-2" data-last-sibling="true" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-2"] {
					color: #000000;
				}

				.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-2"] a {
					color: #0059d7
				}
			.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-2"]{margin-left:auto;margin-right:auto;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-2"]{margin-left:auto;margin-right:auto;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="4492dc7a479047cfad1a101ff5688357-0-0-2"]{margin-left:auto;margin-right:auto;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-fontSize3"><p><i><b></b></i></p><p><i><b></b></i></p><p><i style="font-variant-ligatures: inherit; font-variant-caps: inherit; text-transform: inherit;"><b><span class="font-size7"><span class="font-color3">*</span> If you haven't already done so, be sure to sign up for our FREE Report &amp; FREE Updates List at bottom of page.</span></b></i><br></p></div>
</div></div></div></div></div></section><section data-tower-id="41c7f27536084dcda1f48b9d74fc8da9" data-index="1" data-color="color4" class="block grid-title-text-v2 block-anchor view-mode background-is-light" data-automation-hook="document-block-view-grid-title-text-v2" data-is-carousel-block="false"><div style="background-image:none;background-position:50% 50%;background-size:cover;background-color:transparent" class="block-background block-background--cover" data-automation-hook="block-background"><div class="block-background-color" style="background-color:#ffffff;opacity:1;filter:alpha(opacity=100)"></div></div><div class="block-content w-100 block-content-41c7f27536084dcda1f48b9d74fc8da9"><style>.block.block .block-content-41c7f27536084dcda1f48b9d74fc8da9{opacity:1;padding-top:28.5px;padding-bottom:35px;}@media screen and (min-width: 60em){.block.block .block-content-41c7f27536084dcda1f48b9d74fc8da9{opacity:1;padding-top:57px;padding-bottom:70px;}}</style><div class="pip grid-pip grid w-100" data-tower-id="41c7f27536084dcda1f48b9d74fc8da9-0" data-pip-type="grid" data-tower-index="1-0"><style></style><div class="pip gridCol-pip grid-col grid-col-41c7f27536084dcda1f48b9d74fc8da9-0-0 grid-col-12-l" data-pip-type="gridCol" data-tower-index="1-0-0" data-tower-id="41c7f27536084dcda1f48b9d74fc8da9-0-0" data-last-sibling="true" data-pip-display-name="Column"><style>.grid-col-41c7f27536084dcda1f48b9d74fc8da9-0-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-41c7f27536084dcda1f48b9d74fc8da9-0-0{padding:0 0 0 0;display:flex;}}.grid-col__content-41c7f27536084dcda1f48b9d74fc8da9-0-0{justify-content:flex-start;padding:10px 10px 10px 10px;}@media screen and (min-width: 60em){.grid-col__content-41c7f27536084dcda1f48b9d74fc8da9-0-0{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-41c7f27536084dcda1f48b9d74fc8da9-0-0" data-grid-col-content="true"><div class="pip plugin-pip" data-pip-type="FACEBOOK_SHARE" data-tower-index="1-0-0-0" data-tower-id="41c7f27536084dcda1f48b9d74fc8da9-0-0-0" data-pip-display-name="Facebook Share"><style>.pip[data-tower-id="41c7f27536084dcda1f48b9d74fc8da9-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:10px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="41c7f27536084dcda1f48b9d74fc8da9-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:10px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="41c7f27536084dcda1f48b9d74fc8da9-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:10px;margin-top:10px;}}</style><div class="facebook-share-plugin">
		<div
			class="fb-share-button"
			data-href="http://realhistorychannel.org/integration-debunks-evolution"
			data-layout="button_count"
			data-size="large"
		>
			<a	target="_blank"
				href="https://www.facebook.com/sharer/sharer.php?
					u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse"
				class="fb-xfbml-parse-ignore"
			>
			Share
			</a>
		</div>
		
					<script>
						(function loadScript(script) {
  if (document.getElementById(script.id)) {
    return;
  }

  var scriptNode = document.createElement('script');

  if (script.raw) {
    scriptNode.text = script.src;
  } else {
    scriptNode.setAttribute('src', script.src);
  }

  scriptNode.setAttribute('id', script.id);
  scriptNode.setAttribute('type', 'text/javascript');

  for (var prop in ['async', 'crossorigin', 'defer', 'integrity', 'nonce', 'referrerpolicy']) {
    if (typeof script[prop] !== 'undefined') {
      scriptNode.setAttribute(prop, script[prop]);
    }
  }

  document.body.appendChild(scriptNode);
})({"async":true,"defer":true,"crossorigin":"anonymous","src":"https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0","id":"fb-root"})
					</script>
				</div></div><div class="pip plugin-pip" data-pip-type="TWITTER_TWEET" data-tower-index="1-0-0-1" data-tower-id="41c7f27536084dcda1f48b9d74fc8da9-0-0-1" data-last-sibling="true" data-pip-display-name="Twitter Tweet"><style>.pip[data-tower-id="41c7f27536084dcda1f48b9d74fc8da9-0-0-1"]{margin-left:auto;margin-right:auto;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="41c7f27536084dcda1f48b9d74fc8da9-0-0-1"]{margin-left:auto;margin-right:auto;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="41c7f27536084dcda1f48b9d74fc8da9-0-0-1"]{margin-left:auto;margin-right:auto;margin-top:10px;}}</style><div class="twitter-tweet-plugin">
			<a
				href="https://twitter.com/share"
				class="twitter-share-button"
				charset="utf-8"
				data-size="large"
				data-text=""
				data-lang=""
				data-show-count="false"
			>mason.script.plugins.twitterTweetPlugin.tweet
			</a>
		
					<script>
						(function loadScript(script) {
  if (document.getElementById(script.id)) {
    return;
  }

  var scriptNode = document.createElement('script');

  if (script.raw) {
    scriptNode.text = script.src;
  } else {
    scriptNode.setAttribute('src', script.src);
  }

  scriptNode.setAttribute('id', script.id);
  scriptNode.setAttribute('type', 'text/javascript');

  for (var prop in ['async', 'crossorigin', 'defer', 'integrity', 'nonce', 'referrerpolicy']) {
    if (typeof script[prop] !== 'undefined') {
      scriptNode.setAttribute(prop, script[prop]);
    }
  }

  document.body.appendChild(scriptNode);
})({"async":true,"src":"https://platform.twitter.com/widgets.js","id":"twitterwidget"})
					</script>
				</div></div></div></div></div></div></section><section data-tower-id="52c02d24f6d34e15a442731fa18b69ce" data-index="2" data-color="color4" class="block grid-paragraph-graphic block-anchor view-mode background-is-light" data-automation-hook="document-block-view-grid-paragraph-graphic" data-is-carousel-block="false"><div style="background-image:none;background-position:50% 50%;background-size:cover;background-color:transparent" class="block-background block-background--cover" data-automation-hook="block-background"><div class="block-background-color" style="background-color:#ffffff;opacity:1;filter:alpha(opacity=100)"></div></div><div class="block-content w-100 block-content-52c02d24f6d34e15a442731fa18b69ce"><style>.block.block .block-content-52c02d24f6d34e15a442731fa18b69ce{opacity:1;padding-top:35px;padding-bottom:35px;}@media screen and (min-width: 60em){.block.block .block-content-52c02d24f6d34e15a442731fa18b69ce{opacity:1;padding-top:70px;padding-bottom:70px;}}</style><div class="pip grid-pip grid w-100" data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0" data-pip-type="grid" data-tower-index="2-0"><style></style><div class="pip gridCol-pip grid-col grid-col-52c02d24f6d34e15a442731fa18b69ce-0-0 grid-col-6-l" data-pip-type="gridCol" data-tower-index="2-0-0" data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0" data-pip-display-name="Column"><style>.grid-col-52c02d24f6d34e15a442731fa18b69ce-0-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-52c02d24f6d34e15a442731fa18b69ce-0-0{padding:0 0 0 0;display:flex;}}.grid-col__content-52c02d24f6d34e15a442731fa18b69ce-0-0{justify-content:center;border-top:solid rgb(252, 15, 62) 10px;border-right:solid rgb(252, 15, 62) 10px;border-bottom:solid rgb(252, 15, 62) 10px;border-left:solid rgb(252, 15, 62) 10px;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(161, 161, 160, 0.5), rgba(161, 161, 160, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-52c02d24f6d34e15a442731fa18b69ce-0-0{padding:0 20px 0 20px;}}</style><div class="grid-col__content grid-col__content-52c02d24f6d34e15a442731fa18b69ce-0-0" data-grid-col-content="true"><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="2-0-0-0" data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-0" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-0"] {
					color: #ffffff;
				}

				.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-0"] a {
					color: #0059d7
				}
			.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3"><p><span style="color:#9f9679" data-color="#9f9679" class="font-custom-color-#9f9679">*</span></p></div>
</div><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,600x600/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/a2857cd7-fb70-498d-8d82-d135b58defc5~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,600x600/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/a2857cd7-fb70-498d-8d82-d135b58defc5~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="2-0-0-1" data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-1" data-pip-display-name="Image"><style>.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:61.91489361702131%;}}@media screen and (min-width: 60em){.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:61.91489361702131%;}}.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-1"] .image-media__image-container{padding-bottom:100%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,600x600/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/a2857cd7-fb70-498d-8d82-d135b58defc5~110/original?tenant=vbu-digital"/></div></div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="2-0-0-2" data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-2" data-last-sibling="true" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-2"] {
					color: #ffffff;
				}

				.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-2"] a {
					color: #0059d7
				}
			.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-2"]{margin-left:auto;margin-right:auto;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-2"]{margin-left:auto;margin-right:auto;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-0-2"]{margin-left:auto;margin-right:auto;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3"><p><span class="font-size6 font-color1"><br></span></p></div>
</div></div></div><div class="pip gridCol-pip grid-col grid-col-52c02d24f6d34e15a442731fa18b69ce-0-1 grid-col-6-l" data-pip-type="gridCol" data-tower-index="2-0-1" data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-1" data-last-sibling="true" data-pip-display-name="Column"><style>.grid-col-52c02d24f6d34e15a442731fa18b69ce-0-1{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-52c02d24f6d34e15a442731fa18b69ce-0-1{padding:0 0 0 0;display:flex;}}.grid-col__content-52c02d24f6d34e15a442731fa18b69ce-0-1{justify-content:center;border-top:solid #000 10px;border-right:solid #000 10px;border-bottom:solid #000 10px;border-left:solid #000 10px;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(252, 15, 62, 0.5), rgba(252, 15, 62, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-52c02d24f6d34e15a442731fa18b69ce-0-1{padding:10px 20px 10px 20px;}}</style><div class="grid-col__content grid-col__content-52c02d24f6d34e15a442731fa18b69ce-0-1" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/2,0,798x600/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/15872ae5-38e3-4d0e-ab45-f92dffa216c7~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/2,0,798x600/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/15872ae5-38e3-4d0e-ab45-f92dffa216c7~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="2-0-1-0" data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-1-0" data-pip-display-name="Image"><style>.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-1-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-1-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:52.13200173686493%;}}@media screen and (min-width: 60em){.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-1-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:52.13200173686493%;}}.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-1-0"] .image-media__image-container{padding-bottom:75.18796992481202%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/2,0,798x600/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/15872ae5-38e3-4d0e-ab45-f92dffa216c7~110/original?tenant=vbu-digital"/></div></div><div class="pip title-pip font-font1 title-pip-3 not-activated" data-automation-hook="title-pip" data-pip-type="title" data-tower-index="2-0-1-1" data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-1-1" data-last-sibling="true" data-pip-display-name="Title"><style>
				.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-1-1"] {
					color: #ffffff;
				}

				.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-1-1"] a {
					color: #0059d7
				}
			.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-1-1"]{margin-left:auto;margin-right:auto;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-1-1"]{margin-left:auto;margin-right:auto;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="52c02d24f6d34e15a442731fa18b69ce-0-1-1"]{margin-left:auto;margin-right:auto;margin-top:0;}}</style><style data-font-names=""></style>
<h3 data-automation-hook="title" class="title rich-text-content font-fontSize3 font-undefined"><div class="rich-text-content font-fontSize3"><div><font color="#000000"><i style=""><b style="font-size: 24px;">Complex </b><span style="font-size: 24px;"><b>Integration</b></span><b style="font-size: 24px;">&nbsp;Debunks Evolution</b></i></font></div><p><font color="#000000"><i style=""><b style="font-size: 24px;"><br></b></i></font></p><div><p><b><i><span class="font-size6 font-color1">by Mike King</span></i></b></p></div></div></h3>
</div></div></div></div></div></section><section data-tower-id="b475621904d84507b32cd947e6543c20" data-index="3" data-color="color4" class="block grid-images-text-2col block-anchor view-mode background-is-light" data-automation-hook="document-block-view-grid-images-text-2col" data-is-carousel-block="false"><div style="background-image:none;background-position:50% 50%;background-size:cover;background-color:transparent" class="block-background block-background--cover" data-automation-hook="block-background"><div class="block-background-color" style="background-color:#ffffff;opacity:1;filter:alpha(opacity=100)"></div></div><div class="block-content w-100 block-content-b475621904d84507b32cd947e6543c20"><style>.block.block .block-content-b475621904d84507b32cd947e6543c20{opacity:1;padding-top:40px;padding-bottom:40px;}@media screen and (min-width: 60em){.block.block .block-content-b475621904d84507b32cd947e6543c20{opacity:1;padding-top:80px;padding-bottom:80px;}}</style><div class="pip grid-pip grid w-100" data-tower-id="b475621904d84507b32cd947e6543c20-0" data-pip-type="grid" data-tower-index="3-0"><style></style><div class="pip gridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0 grid-col-12-l" data-pip-type="gridCol" data-tower-index="3-0-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0" data-last-sibling="true" data-pip-display-name="Column"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0{justify-content:flex-start;border-top:solid #000 10px;border-right:solid #000 10px;border-bottom:solid #000 10px;border-left:solid #000 10px;padding:10px 10px 10px 10px;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0{padding:25px 25px 0 20px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0" data-grid-col-content="true"><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="3-0-0-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-0" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-0"] {
					color: #000000;
				}

				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-0"] a {
					color: #0059d7
				}
			
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-0"].paragraph-pip .rich-text-editable-container,
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-0"].paragraph-pip .rich-text-editable-content {
						opacity: 0.7;
					}
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p style="text-align: justify;"><span class="font-size5">The great and the good of the “intelligentsia” assure us that all “educated” people accept <b>Charles Darwin</b>’s 'Theory of Evolution" <i>(bow your head in solemn reverence as you utter that phrase)</i>&nbsp; as an indisputable fact of science that is "not open for debate." Now those superstitious "straw-men" bible-thumpers portrayed in the propaganda film <b>Inherit the Wind</b> may have a hard time accepting it; but even the slightest doubt can never be tolerated within the elite confines of the academic cool-kids club. <b>Woodrow Wilson Warmonger</b> of World War I fame, a former pointy-headed Princeton professor himself, put it this way:</span></p><p style="text-align: justify;"><br></p><p style="text-align: justify;"><span class="font-size5"><i>“Of course, like every other man of intelligence and education I do believe in organic evolution. It surprises me that at this late date such questions should be raised.”&nbsp;</i></span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5">And yet, neither Darwin, nor Wilson, nor the Communist ACLU Attorney <b>Clarence Darrow</b> <i>(indirectly portrayed by Spencer Tracy),</i> nor any other “scientist” <i>(bow your head in solemn reverence when you say that word)</i> has ever adequately addressed the gaping holes of Darwin’s Dogma. The best rebuttal the "smart people" can muster consists of scorn, ridicule, charges of "stupidity" and even government force -- but never any true scientific or philosophical substance.&nbsp;</span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5">Many of these holes are blown wide-open in the book: <b>“God vs Darwin: The Logical Supremacy of Intelligent Design Creationism”</b> <i>(by yours truly)</i>. But for this particular piece, let us focus on what is perhaps the single biggest flaw of all regarding trans-species “Evolution” – which should not be confused with minor variations / adaptations of existing characteristics already present in a gene pool <i>(Darwin’s finches, peppered moths, stickleback fish, "super rats" etc.)</i> We refer to this gaping hole as the “complex integration” of multiple parts that is found in all living organisms<i> (even “simple” single-cell bacteria).</i></span></p><p style="text-align: justify;"><br></p></div>
</div><div class="pip subGrid-pip grid w-100" data-pip-type="subGrid" data-tower-index="3-0-0-1" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-1-0 grid-col-4-l" data-pip-type="subGridCol" data-tower-index="3-0-0-1-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-0" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-1-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-1-0{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-1-0{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-1-0{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-1-0" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,300x300/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/4082f3be-35d5-48dd-8a5c-d29122a54182~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,300x300/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/4082f3be-35d5-48dd-8a5c-d29122a54182~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-1-0-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-0-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:90.70512820512826%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:90.70512820512826%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-0-0"] .image-media__image-container{padding-bottom:100%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,300x300/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/4082f3be-35d5-48dd-8a5c-d29122a54182~110/original?tenant=vbu-digital"/></div></div></div></div><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-1-1 grid-col-5-l" data-pip-type="subGridCol" data-tower-index="3-0-0-1-1" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-1" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-1-1{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-1-1{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-1-1{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-1-1{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-1-1" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/26,6,353x250/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/81b3664c-3858-4877-90ec-45a3283c8b06~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/26,6,353x250/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/81b3664c-3858-4877-90ec-45a3283c8b06~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-1-1-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-1-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:99.74683544303798%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:99.74683544303798%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-1-0"] .image-media__image-container{padding-bottom:70.8215297450425%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/26,6,353x250/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/81b3664c-3858-4877-90ec-45a3283c8b06~110/original?tenant=vbu-digital"/></div></div></div></div><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-1-2 grid-col-3-l" data-pip-type="subGridCol" data-tower-index="3-0-0-1-2" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-2" data-last-sibling="true" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-1-2{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-1-2{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-1-2{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-1-2{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-1-2" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,386x499/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/db38787c-7de0-47ac-913e-e44a8c9ccf2c~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,386x499/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/db38787c-7de0-47ac-913e-e44a8c9ccf2c~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-1-2-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-2-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-2-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-2-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-2-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-1-2-0"] .image-media__image-container{padding-bottom:129.2746113989637%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,386x499/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/db38787c-7de0-47ac-913e-e44a8c9ccf2c~110/original?tenant=vbu-digital"/></div></div></div></div></div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="3-0-0-2" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-2" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-2"] {
					color: #000000;
				}

				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-2"] a {
					color: #0059d7
				}
			
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-2"].paragraph-pip .rich-text-editable-container,
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-2"].paragraph-pip .rich-text-editable-content {
						opacity: 0.7;
					}
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-2"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-2"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-2"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p style="text-align: center;"><i><b><span class="font-size5">1. Woodrow Wilson. The deceitful tool who embroiled America into World War I claimed that all "men of intelligence and education" believe in Darwinian Evolution. //&nbsp;</span></b></i><i style="font-variant-ligatures: inherit; font-variant-caps: inherit; text-transform: inherit;"><b><span class="font-size5">2. Charles Darwin. His "Origin of the Species" is loaded with logical fallacies and rhetorical tricks -- which are masterfully exposed in 'God vs Darwin.' (<a href="https://www.amazon.com/God-vs-Darwin-Intelligent-Creationism/dp/1512030104" target="_blank" rel="noopener noreferrer">here</a>)</span></b></i></p></div>
</div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="3-0-0-3" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-3" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-3"] {
					color: #000000;
				}

				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-3"] a {
					color: #0059d7
				}
			
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-3"].paragraph-pip .rich-text-editable-container,
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-3"].paragraph-pip .rich-text-editable-content {
						opacity: 0.7;
					}
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-3"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-3"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-3"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p style="text-align: justify;"><span class="font-size5">Darwin and his deluded devotees maintain that tiny “imperceptible” and "innumerable" blind and random mutations, favored by environmental circumstances, added up over very long periods of time to the point that an evolved species <i>(such as we humans)</i> became unrecognizable from our direct lineal “ancestors”<i> (single-cell oceanic bacteria -- to fishlike creatures -- to amphibians -- to apelike creatures etc)</i>. Apart from the obvious fact that none of these transitions from "million and millions" of years ago <i>(that's the smokescreen)</i> were observable, how do the Evolutionists explain away the “complex integration” of our body parts? One part of any given creature could not have blindly “evolved” without so many other parts coming into existence at the exact same moment in time. And each of those parts needed other parts to already be in place and so on. How can hundreds or even thousands of complex parts -- functioning in sync with one another in a scientific symphony in which each component can only function if all the others are functional -- have “blindly” appeared -- without intelligent engineering -- one piece-of-the-puzzle at a time, over “millions of years?”</span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5">To better illustrate this problem, let’s have a closer look at the integration of the digestive system.</span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5">To start the digestive process, we need an oral cavity -- that is, a mouth to put the food in. The mouth needs teeth, both upper &amp; lower sets, deeply anchored into our gums, which are attached to a jaw-bone, which is attached to a skull which is etc., etc., etc., Without all of this in place at the same time, the first step of the digestive process comes to a halt. But our gums and 32 perfectly-matching teeth alone, which come in different shapes and sizes for certain functions, won’t ensure survival. We still need saliva to begin the breaking down of the food, as well as the preservation of our teeth and the gums which hold them. And we also need mucous producing cells in the mouth to help form the saliva mix.</span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5">Remove <i>any</i> of those elements <i>(oral cavity, teeth (upper &amp; lower), gums, jaw-bone, salivary glands, mucous) and humans (and many other animals) </i>never make it out of the box. Each of the elements is part of an integrated system in which one element cannot function, and serves no purpose, without all of the others already in place. Then of course there is the tongue – a complex multi-faceted organ in its own right, which is vital for chewing and swallowing food. In the back of the mouth, the tongue is anchored into the hyoid bone – which itself is anchored by various muscles and ligaments. Once swallowed, the pre-digested food passes through the pharynx <i>(part of the throat)</i> -- which is lined by more essential membranes and muscles – and moves down to the esophagus <i>(food pipe)</i>.</span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5">Let’s review the pre-digestion process: oral cavity, teeth <i>(upper &amp; lower)</i>, gums, jaw bone, skull, saliva, mucous, tongue, hyoid bone, muscles, ligaments, pharynx, membranes, muscles, and esophagus. That’s 15 systems in all, each of them also highly complex, and each of them integrated with the other systems. Remove just one, and there can be no digestive system and hence, no species. Therefore, the elements of this grand orchestra had to have come into play at the same time – which implies, no, proves deliberate design. But we’re just getting started.</span></p><p align="justify"><i></i></p><p align="justify"><i><span class="font-size5"> </span></i></p><p align="justify"><br></p></div>
</div><div class="pip subGrid-pip grid w-100" data-pip-type="subGrid" data-tower-index="3-0-0-4" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-4-0 grid-col-4-l" data-pip-type="subGridCol" data-tower-index="3-0-0-4-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-0" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-4-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-4-0{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-4-0{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-4-0{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-4-0" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,398x323/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/f7eefed3-7445-4d02-b8e8-06f13a8c8186~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,398x323/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/f7eefed3-7445-4d02-b8e8-06f13a8c8186~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-4-0-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-0-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-0-0"] .image-media__image-container{padding-bottom:81.15577889447236%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,398x323/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/f7eefed3-7445-4d02-b8e8-06f13a8c8186~110/original?tenant=vbu-digital"/></div></div></div></div><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-4-1 grid-col-3-l" data-pip-type="subGridCol" data-tower-index="3-0-0-4-1" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-1" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-4-1{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-4-1{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-4-1{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-4-1{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-4-1" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/52,0,375x500/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/798c8dc1-da33-4ecf-9512-1cd454fcd184~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/52,0,375x500/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/798c8dc1-da33-4ecf-9512-1cd454fcd184~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-4-1-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-1-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:82.53275109170305%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:82.53275109170305%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-1-0"] .image-media__image-container{padding-bottom:133.33333333333331%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/52,0,375x500/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/798c8dc1-da33-4ecf-9512-1cd454fcd184~110/original?tenant=vbu-digital"/></div></div></div></div><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-4-2 grid-col-5-l" data-pip-type="subGridCol" data-tower-index="3-0-0-4-2" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-2" data-last-sibling="true" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-4-2{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-4-2{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-4-2{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-4-2{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-4-2" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,389x225/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/6380e914-9dad-4a56-bada-387309aa2f57~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,389x225/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/6380e914-9dad-4a56-bada-387309aa2f57~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-4-2-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-2-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-2-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-2-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-2-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-4-2-0"] .image-media__image-container{padding-bottom:57.840616966580974%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,389x225/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/6380e914-9dad-4a56-bada-387309aa2f57~110/original?tenant=vbu-digital"/></div></div></div></div></div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="3-0-0-5" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-5" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-5"] {
					color: #000000;
				}

				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-5"] a {
					color: #0059d7
				}
			
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-5"].paragraph-pip .rich-text-editable-container,
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-5"].paragraph-pip .rich-text-editable-content {
						opacity: 0.7;
					}
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-5"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-5"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-5"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p align="center"><b><i><span class="font-size5">1. Just the individual contents of the mouth alone form a complex integrated system in which each part is useless without all others in place. // 2. Complex Integration: Remove just component, and the whole structure becomes non-viable.  3. For that reason alone (although there are many other flaws) Darwin's ridiculous paper gets an "F."</span></i></b><br></p></div>
</div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="3-0-0-6" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-6" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-6"] {
					color: #000000;
				}

				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-6"] a {
					color: #0059d7
				}
			
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-6"].paragraph-pip .rich-text-editable-container,
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-6"].paragraph-pip .rich-text-editable-content {
						opacity: 0.7;
					}
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-6"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-6"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-6"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><div></div><div align="justify"><p align="justify"><b><br></b></p><p align="justify"><b><span class="font-size5"> </span></b></p><p><span class="font-size5">Moving right along, gravity and contraction <i>(more muscles)</i> push the mix into the stomach where digestive enzymes really begin to break down the food. To block these powerful enzymes from literally “eating” the stomach itself, membranes called gastric mucosa produce a protective coating of mucous which lines the stomach. How genius is that? On to the duodenum -- the first section of the small intestine which leads to the large intestine. Along the journey there are more enzymes produced by the pancreas. Then it is down to the colon,<i> (there is an ascending colon, a descending colon and a sigmoid colon)</i>  rectum, anal canal and out the anus -- where Darwin's stinky work-of-fiction truly belongs. Assisting the expulsion of bodily waste is the diaphragm -- a sheet of internal skeletal muscle made up of no fewer than a dozen different parts. Though it is mainly part of the respiratory system, the diaphragm  also generates the pressure needed for waste disposal.</span></p><p><span class="font-size5"><br></span></p><p><span class="font-size5">Key contributions to the process are also rendered by the liver, the gall bladder, the spleen, the cecum, and many more muscles and many more glands to numerous to name. And holding those muscles in place are a complex system of more ligaments fastened to more bones which are fastened to other bones etc. etc. etc. As for the liquids that we ingest, that speaks to a whole other complex integrated system of complex integrated systems involving kidneys, renal arteries, renal veins, urinary tracts, collecting ducts, bladder, pelvis etc. Of course, all of this digestion is pointless without blood-flow to carry the food's nutrients throughout the body – which means that even more complex systems had to have been be put in place at the same time: blood, veins, arteries, capillaries. But the nutrient-carrying blood can’t flow through the vascular system without a pump and an oxidation system already in place, right? You need a set of heart &amp; lungs which are the basis of the cardio-pulmonary system -- an incredibly complex integrated structure made up of countless essential components such as the  -- <i>(well, you get the point -- we can go on forever with this --)</i></span></p><p><span class="font-size5"><br></span></p><p><span class="font-size5">So, let’s take it from the top, boys and girls. All of the following complex elements must come into place at the same time in order for digestion to work:oral cavity, teeth, gums, jaw-bone, skull, saliva, mucous, tongue, hyoid bone, muscles, ligaments, pharynx, membranes, more muscles, and esophagus, more muscles, stomach, digestive enzymes, gastric mucosa, duodenum, small intestine, large intestine, more enzymes, pancreas, ascending colon, descending colon, sigmoid colon, rectum, anal canal, anus, diaphragm, liver, gall bladder, spleen, cecum, more muscles, more glands, more ligaments, more bones, kidneys, renal arteries, renal veins, urinary tracts, collecting ducts, bladder, pelvis, blood, veins, arteries, many millions of capillaries <i>(10 billion capillaries in human body)</i>, cardio-pulmonary system, a bunch of other integrated items and systems too numerous to list here and a partridge in a pear tree!</span></p><p></p></div><br><p align="justify"></p></div>
</div><div class="pip subGrid-pip grid w-100" data-pip-type="subGrid" data-tower-index="3-0-0-7" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-7-0 grid-col-4-l" data-pip-type="subGridCol" data-tower-index="3-0-0-7-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-0" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-7-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-7-0{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-7-0{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-7-0{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-7-0" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,600x600/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/a2857cd7-fb70-498d-8d82-d135b58defc5~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,600x600/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/a2857cd7-fb70-498d-8d82-d135b58defc5~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-7-0-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-0-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:92.62820512820514%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:92.62820512820514%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-0-0"] .image-media__image-container{padding-bottom:100%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,600x600/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/a2857cd7-fb70-498d-8d82-d135b58defc5~110/original?tenant=vbu-digital"/></div></div></div></div><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-7-1 grid-col-4-l" data-pip-type="subGridCol" data-tower-index="3-0-0-7-1" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-1" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-7-1{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-7-1{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-7-1{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-7-1{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-7-1" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="http://uploads.documents.cimpress.io/v1/uploads/286d32b0-086c-49a3-a293-2a17df3775ae~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/286d32b0-086c-49a3-a293-2a17df3775ae~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-7-1-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-1-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:84.29487179487187%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:84.29487179487187%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-1-0"] .image-media__image-container{padding-bottom:100%;}</style><div class="image-media__image-container relative overflow-hidden"><img data-lightbox-url="http://uploads.documents.cimpress.io/v1/uploads/286d32b0-086c-49a3-a293-2a17df3775ae~110/original?tenant=vbu-digital" src="http://uploads.documents.cimpress.io/v1/uploads/286d32b0-086c-49a3-a293-2a17df3775ae~110/original?tenant=vbu-digital"/></div></div></div></div><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-7-2 grid-col-4-l" data-pip-type="subGridCol" data-tower-index="3-0-0-7-2" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-2" data-last-sibling="true" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-7-2{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-7-2{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-7-2{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-7-2{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-7-2" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,1280x853/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/fa6c5e67-0a52-4506-b6f4-56e8fda79882~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,1280x853/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/fa6c5e67-0a52-4506-b6f4-56e8fda79882~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-7-2-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-2-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-2-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-2-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-2-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-7-2-0"] .image-media__image-container{padding-bottom:66.640625%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,1280x853/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/fa6c5e67-0a52-4506-b6f4-56e8fda79882~110/original?tenant=vbu-digital"/></div></div></div></div></div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="3-0-0-8" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-8" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-8"] {
					color: #000000;
				}

				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-8"] a {
					color: #0059d7
				}
			
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-8"].paragraph-pip .rich-text-editable-container,
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-8"].paragraph-pip .rich-text-editable-content {
						opacity: 0.7;
					}
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-8"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-8"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-8"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p align="center"><b><i><span class="font-size5">Each necessary component "blindly" evolved and integrated with all the others by itself --- one at a time, without design? Ha ha ha. --- "Intelligent and educated," my foot!</span></i></b><br></p><p align="center"><i><b></b></i></p></div>
</div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="3-0-0-9" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-9" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-9"] {
					color: #000000;
				}

				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-9"] a {
					color: #0059d7
				}
			
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-9"].paragraph-pip .rich-text-editable-container,
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-9"].paragraph-pip .rich-text-editable-content {
						opacity: 0.7;
					}
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-9"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-9"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-9"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p style="text-align: justify;"><span class="font-size5">This mind-boggling complexity, -- which cannot be reduced by even a single element lest the entire organism ceases to exist -- becomes even more integrated and more complicated when studied on a molecular level --- the complex "4-digit" DNA “computer coding” behind it all. The mere suggestion of these integrated systems blindly “evolving,” one component at a time, independent of one another, in an “imperceptible” manner over millions of years is absurd on its face. As a matter of fact, St. Charles Darwin himself, in a pathetically futile effort to explain away the “problem” that integrated parts posed for his theory, admitted that his idea sounded “absurd in the highest degree.”</span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5">From his <b>Origin of the Species</b>:</span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5"><i> “To suppose that the eye with all its inimitable contrivances for adjusting the focus to different distances, for admitting different amounts of light, and for the correction of spherical and chromatic aberration, could have been formed by natural selection, seems, I freely confess, absurd in the highest degree.”</i></span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5">After objecting to his own theory<i> (so that he can control the debate)</i>, Darwin proceeds, in the very next paragraph, to lamely explain away the "absurdity" of attributing the integrated complexity of the eye to random evolution. But his "solution" to the problem amounts to nothing but a diversionary debating trick.</span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5"><i>“When it was first said that the sun stood still and the world turned round, the common sense of mankind declared the doctrine false; but the old saying of Vox populi, vox Dei, as every philosopher knows, cannot be trusted in science."</i></span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5">Darwin is using an old lawyer's trick here. He states the objection, then casually explains it away by using a bizarre and totally irrelevant analogy to astronomy, before suggesting, without evidence, that perhaps the individual elements of the eye served some purpose before the others "evolved." He also adds a theatrical touch of Latin mumbo-jumbo to impress the easily-impressed. We're not talking about the sun and the earth and "Vox populi," Chuckie! The subject here is your admittedly "absurd"-sounding claim that the integrated complexity of organisms and body parts came about blindly, randomly, and one element at a time without any intelligence involved. Explain it for us!</span></p><p></p><p>&nbsp;</p></div>
</div><div class="pip subGrid-pip grid w-100" data-pip-type="subGrid" data-tower-index="3-0-0-10" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-10-0 grid-col-7-l" data-pip-type="subGridCol" data-tower-index="3-0-0-10-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10-0" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-10-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-10-0{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-10-0{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-10-0{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-10-0" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/23,0,825x355/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/8ae1cbac-1dd0-4cfb-925d-dee3dd023e45~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/23,0,825x355/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/8ae1cbac-1dd0-4cfb-925d-dee3dd023e45~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-10-0-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10-0-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10-0-0"] .image-media__image-container{padding-bottom:43.03030303030303%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/23,0,825x355/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/8ae1cbac-1dd0-4cfb-925d-dee3dd023e45~110/original?tenant=vbu-digital"/></div></div></div></div><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-10-1 grid-col-5-l" data-pip-type="subGridCol" data-tower-index="3-0-0-10-1" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10-1" data-last-sibling="true" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-10-1{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-10-1{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-10-1{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-10-1{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-10-1" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,1,250x202/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/c5b5a744-1aae-4801-855d-9c2fa20ef93b~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,1,250x202/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/c5b5a744-1aae-4801-855d-9c2fa20ef93b~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-10-1-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10-1-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:88.49156118143459%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:88.49156118143459%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-10-1-0"] .image-media__image-container{padding-bottom:80.80000000000001%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,1,250x202/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/c5b5a744-1aae-4801-855d-9c2fa20ef93b~110/original?tenant=vbu-digital"/></div></div></div></div></div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="3-0-0-11" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-11" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-11"] {
					color: #000000;
				}

				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-11"] a {
					color: #0059d7
				}
			
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-11"].paragraph-pip .rich-text-editable-container,
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-11"].paragraph-pip .rich-text-editable-content {
						opacity: 0.7;
					}
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-11"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-11"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-11"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p align="center"><b><i><span class="font-size5">Plato warned us to be on guard against the type of empty diversionary rhetoric that Darwin used to explain away the massive holes in his goofy theory of self-creating life coming blindly from non-life, and then putting its own integrated parts together.</span></i></b><br></p></div>
</div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="3-0-0-12" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-12" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-12"] {
					color: #000000;
				}

				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-12"] a {
					color: #0059d7
				}
			
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-12"].paragraph-pip .rich-text-editable-container,
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-12"].paragraph-pip .rich-text-editable-content {
						opacity: 0.7;
					}
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-12"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-12"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-12"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p style="text-align: justify;"><span class="font-size5">Darwin continues:</span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5"><i>"Reason tells me, that <b>if </b>numerous gradations from a simple and imperfect eye to one complex and perfect <b>can be</b> shown to exist, each grade being useful to its possessor, as is certainly the case; <b>if further</b>, the eye ever varies and the variations be inherited, as is likewise certainly the case; and <b>if </b>such variations <b>should be </b>useful to any animal under changing conditions of life, then the difficulty of believing that a perfect and complex eye <b>could be</b> formed by natural selection, <b>though</b> insuperable by our imagination, <b>should</b> <b>not be</b> considered as subversive of the theory.”</i></span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5">More slick sophistry, silly semantics and weasel words -- An "if", followed by another "if," then a "can be," then an "if further," then a "should be," and a "could be," then a "though," and finally a "should not be." If elephants could fly -- If I could live forever -- If dogs could speak. If, maybe, perhaps, and, though, coulda, woulda, shoulda, mighta, but, but but, if, if, if... This then is what the academic cool-kids club refers to as "science?" This non-observable and wild speculation about "numerous gradations" of the eye's integrated components amounts to pure rhetorical manipulation -- not true science. Read it again closely. Darwin totally dodges the question and explains NOTHING to solve the mystery of complex integration -- a mind-boggling phenomena that is observable in all living creatures and even "simple" single-cell organisms.</span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p style="text-align: justify;"><span class="font-size5">As it is with the many essential integrated systems of an automobile -- each one absolutely necessary for the car as a whole to function -- <i>(engine, transmission, wheels, axle, spark plugs, gas tank, battery, hoses, belts, ignition, alternator, steering wheel, gear shift, accelerator, carburetor, braking system, drive shaft, oil, coolant / anti-freeze, transmission fluid, containers for fluid, radiator, chassis, pistons, nuts, bolts, welded parts, etc.)</i> -- only the existence of an eternal, designing force without origin, permeating and communicating through every living cell of existence, possessed of freakish intelligence and power, and far beyond our lowly human "pay grade" to ever fully comprehend, can adequately explain the complex integration of multiple systems that neither Darwin nor his sci-fi cult of diploma-decorated dick-heads have ever been able to, and never will be.</span></p><p style="text-align: justify;"><span class="font-size5"><br></span></p><p align="justify"><span class="font-size5">Can you?</span></p></div>
</div><div class="pip subGrid-pip grid w-100" data-pip-type="subGrid" data-tower-index="3-0-0-13" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-13-0 grid-col-3-l" data-pip-type="subGridCol" data-tower-index="3-0-0-13-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-0" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-13-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-13-0{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-13-0{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-13-0{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-13-0" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="http://uploads.documents.cimpress.io/v1/uploads/d27dc8de-e42b-4638-8119-252960bd1cce~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/d27dc8de-e42b-4638-8119-252960bd1cce~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-13-0-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-0-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:93.88646288209607%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:93.88646288209607%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-0-0"] .image-media__image-container{padding-bottom:100%;}</style><div class="image-media__image-container relative overflow-hidden"><img data-lightbox-url="http://uploads.documents.cimpress.io/v1/uploads/d27dc8de-e42b-4638-8119-252960bd1cce~110/original?tenant=vbu-digital" src="http://uploads.documents.cimpress.io/v1/uploads/d27dc8de-e42b-4638-8119-252960bd1cce~110/original?tenant=vbu-digital"/></div></div></div></div><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-13-1 grid-col-5-l" data-pip-type="subGridCol" data-tower-index="3-0-0-13-1" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-1" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-13-1{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-13-1{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-13-1{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-13-1{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-13-1" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/44,0,1510x815/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/c45cdb8c-18c5-43f2-9d17-6bb98e6cc9cf~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/44,0,1510x815/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/c45cdb8c-18c5-43f2-9d17-6bb98e6cc9cf~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-13-1-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-1-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-1-0"] .image-media__image-container{padding-bottom:53.973509933774835%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/44,0,1510x815/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/c45cdb8c-18c5-43f2-9d17-6bb98e6cc9cf~110/original?tenant=vbu-digital"/></div></div></div></div><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-13-2 grid-col-4-l" data-pip-type="subGridCol" data-tower-index="3-0-0-13-2" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-2" data-last-sibling="true" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-13-2{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-13-2{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-13-2{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-13-2{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-13-2" data-grid-col-content="true"><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/70,0,530x399/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/1b0d78c4-ab2a-4e56-b6b1-2fa96ac4148a~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/70,0,530x399/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/1b0d78c4-ab2a-4e56-b6b1-2fa96ac4148a~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-13-2-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-2-0" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-2-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-2-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:93.58974358974365%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-2-0"]{margin-left:auto;margin-right:auto;margin-top:0;width:93.58974358974365%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-13-2-0"] .image-media__image-container{padding-bottom:75.28301886792453%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/70,0,530x399/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/1b0d78c4-ab2a-4e56-b6b1-2fa96ac4148a~110/original?tenant=vbu-digital"/></div></div></div></div></div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="3-0-0-14" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-14" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-14"] {
					color: #000000;
				}

				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-14"] a {
					color: #0059d7
				}
			
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-14"].paragraph-pip .rich-text-editable-container,
					.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-14"].paragraph-pip .rich-text-editable-content {
						opacity: 0.7;
					}
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-14"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-14"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-14"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p align="center"><b><i><span class="font-size5">1. The 20th Century discovery of DNA codes which program our physical traits makes Darwin's problem of explaining away integrated complexity a million times even more complex. // 2. Imagine car parts blindly "evolving" one at a time and "randomly" integrating themselves during a billion-year tornado. That is essentially what "educated" evolutionists, without a shred of observable precedent, believe to have happened in the living world. // 3. You may be a whiz at mathematics and rhetoric, professor. But you're as bloody frickin' stupid as you are insane!</span></i></b></p></div>
</div><div class="pip subGrid-pip grid w-100" data-pip-type="subGrid" data-tower-index="3-0-0-15" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><div class="pip subGridCol-pip grid-col grid-col-b475621904d84507b32cd947e6543c20-0-0-15-0 grid-col-12-l" data-pip-type="subGridCol" data-tower-index="3-0-0-15-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15-0" data-last-sibling="true" data-pip-display-name="Column Grid"><style>.grid-col-b475621904d84507b32cd947e6543c20-0-0-15-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-b475621904d84507b32cd947e6543c20-0-0-15-0{padding:0 0 0 0;display:flex;}}.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-15-0{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-b475621904d84507b32cd947e6543c20-0-0-15-0{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-b475621904d84507b32cd947e6543c20-0-0-15-0" data-grid-col-content="true"><a href="/books-by-m-s-king" class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,386x499/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/db38787c-7de0-47ac-913e-e44a8c9ccf2c~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,386x499/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/db38787c-7de0-47ac-913e-e44a8c9ccf2c~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="3-0-0-15-0-0" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15-0-0" data-pip-display-name="Image"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:27.414869649179273%;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:27.414869649179273%;}}.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15-0-0"] .image-media__image-container{padding-bottom:129.2746113989637%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,386x499/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/db38787c-7de0-47ac-913e-e44a8c9ccf2c~110/original?tenant=vbu-digital"/></div></a><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="3-0-0-15-0-1" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15-0-1" data-last-sibling="true" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15-0-1"] {
					color: #ffffff;
				}

				.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15-0-1"] a {
					color: #0059d7
				}
			.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15-0-1"]{margin-left:auto;margin-right:auto;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15-0-1"]{margin-left:auto;margin-right:auto;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-15-0-1"]{margin-left:auto;margin-right:auto;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p style="text-align: center;"><span style="font-size: 20px;"><b><i>Available as a pdf or paperback -- Click on image to go to "Books" page.</i></b></span></p></div>
</div></div></div></div><div class="pip subGrid-pip grid w-100" data-pip-type="subGrid" data-tower-index="3-0-0-16" data-tower-id="b475621904d84507b32cd947e6543c20-0-0-16" data-last-sibling="true"><style>.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-16"]{margin-left:auto;margin-right:auto;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-16"]{margin-left:auto;margin-right:auto;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="b475621904d84507b32cd947e6543c20-0-0-16"]{margin-left:auto;margin-right:auto;margin-top:0;}}</style></div></div></div></div></div></section><section data-tower-id="c12706a5f02b4529b47dbee21780ea8f" data-index="4" data-color="color4" class="block grid-title-text-v2 block-anchor view-mode background-is-light" data-automation-hook="document-block-view-grid-title-text-v2" data-is-carousel-block="false"><div style="background-image:none;background-position:50% 50%;background-size:cover;background-color:transparent" class="block-background block-background--cover" data-automation-hook="block-background"><div class="block-background-color" style="background-color:#ffffff;opacity:1;filter:alpha(opacity=100)"></div></div><div class="block-content w-100 block-content-c12706a5f02b4529b47dbee21780ea8f"><style>.block.block .block-content-c12706a5f02b4529b47dbee21780ea8f{opacity:1;padding-top:28.5px;padding-bottom:35px;}@media screen and (min-width: 60em){.block.block .block-content-c12706a5f02b4529b47dbee21780ea8f{opacity:1;padding-top:57px;padding-bottom:70px;}}</style><div class="pip grid-pip grid w-100" data-tower-id="c12706a5f02b4529b47dbee21780ea8f-0" data-pip-type="grid" data-tower-index="4-0"><style></style><div class="pip gridCol-pip grid-col grid-col-c12706a5f02b4529b47dbee21780ea8f-0-0 grid-col-12-l" data-pip-type="gridCol" data-tower-index="4-0-0" data-tower-id="c12706a5f02b4529b47dbee21780ea8f-0-0" data-last-sibling="true" data-pip-display-name="Column"><style>.grid-col-c12706a5f02b4529b47dbee21780ea8f-0-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-c12706a5f02b4529b47dbee21780ea8f-0-0{padding:0 0 0 0;display:flex;}}.grid-col__content-c12706a5f02b4529b47dbee21780ea8f-0-0{justify-content:flex-start;padding:10px 10px 10px 10px;}@media screen and (min-width: 60em){.grid-col__content-c12706a5f02b4529b47dbee21780ea8f-0-0{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-c12706a5f02b4529b47dbee21780ea8f-0-0" data-grid-col-content="true"><div class="pip plugin-pip" data-pip-type="FACEBOOK_SHARE" data-tower-index="4-0-0-0" data-tower-id="c12706a5f02b4529b47dbee21780ea8f-0-0-0" data-pip-display-name="Facebook Share"><style>.pip[data-tower-id="c12706a5f02b4529b47dbee21780ea8f-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:10px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="c12706a5f02b4529b47dbee21780ea8f-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:10px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="c12706a5f02b4529b47dbee21780ea8f-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:10px;margin-top:10px;}}</style><div class="facebook-share-plugin">
		<div
			class="fb-share-button"
			data-href="http://realhistorychannel.org/integration-debunks-evolution"
			data-layout="button_count"
			data-size="large"
		>
			<a	target="_blank"
				href="https://www.facebook.com/sharer/sharer.php?
					u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse"
				class="fb-xfbml-parse-ignore"
			>
			Share
			</a>
		</div>
		
					<script>
						(function loadScript(script) {
  if (document.getElementById(script.id)) {
    return;
  }

  var scriptNode = document.createElement('script');

  if (script.raw) {
    scriptNode.text = script.src;
  } else {
    scriptNode.setAttribute('src', script.src);
  }

  scriptNode.setAttribute('id', script.id);
  scriptNode.setAttribute('type', 'text/javascript');

  for (var prop in ['async', 'crossorigin', 'defer', 'integrity', 'nonce', 'referrerpolicy']) {
    if (typeof script[prop] !== 'undefined') {
      scriptNode.setAttribute(prop, script[prop]);
    }
  }

  document.body.appendChild(scriptNode);
})({"async":true,"defer":true,"crossorigin":"anonymous","src":"https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0","id":"fb-root"})
					</script>
				</div></div><div class="pip plugin-pip" data-pip-type="TWITTER_TWEET" data-tower-index="4-0-0-1" data-tower-id="c12706a5f02b4529b47dbee21780ea8f-0-0-1" data-last-sibling="true" data-pip-display-name="Twitter Tweet"><style>.pip[data-tower-id="c12706a5f02b4529b47dbee21780ea8f-0-0-1"]{margin-left:auto;margin-right:auto;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="c12706a5f02b4529b47dbee21780ea8f-0-0-1"]{margin-left:auto;margin-right:auto;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="c12706a5f02b4529b47dbee21780ea8f-0-0-1"]{margin-left:auto;margin-right:auto;margin-top:10px;}}</style><div class="twitter-tweet-plugin">
			<a
				href="https://twitter.com/share"
				class="twitter-share-button"
				charset="utf-8"
				data-size="large"
				data-text=""
				data-lang=""
				data-show-count="false"
			>mason.script.plugins.twitterTweetPlugin.tweet
			</a>
		
					<script>
						(function loadScript(script) {
  if (document.getElementById(script.id)) {
    return;
  }

  var scriptNode = document.createElement('script');

  if (script.raw) {
    scriptNode.text = script.src;
  } else {
    scriptNode.setAttribute('src', script.src);
  }

  scriptNode.setAttribute('id', script.id);
  scriptNode.setAttribute('type', 'text/javascript');

  for (var prop in ['async', 'crossorigin', 'defer', 'integrity', 'nonce', 'referrerpolicy']) {
    if (typeof script[prop] !== 'undefined') {
      scriptNode.setAttribute(prop, script[prop]);
    }
  }

  document.body.appendChild(scriptNode);
})({"async":true,"src":"https://platform.twitter.com/widgets.js","id":"twitterwidget"})
					</script>
				</div></div></div></div></div></div></section><section data-tower-id="49eb8593a35d4846b8a9f124115096d0" data-index="5" data-color="color1" class="block grid-contact-form block-anchor view-mode background-is-dark" data-automation-hook="document-block-view-grid-contact-form" data-is-carousel-block="false"><div style="background-image:none;background-position:50% 50%;background-size:cover;background-color:transparent" class="block-background block-background--cover" data-automation-hook="block-background"><div class="block-background-color" style="background-color:#000000;opacity:1;filter:alpha(opacity=100)"></div></div><div class="block-content w-100 block-content-49eb8593a35d4846b8a9f124115096d0"><style>.block.block .block-content-49eb8593a35d4846b8a9f124115096d0{opacity:1;padding-top:29px;padding-bottom:40px;}@media screen and (min-width: 60em){.block.block .block-content-49eb8593a35d4846b8a9f124115096d0{opacity:1;padding-top:58px;padding-bottom:80px;}}</style><div class="pip grid-pip grid w-100" data-tower-id="49eb8593a35d4846b8a9f124115096d0-0" data-pip-type="grid" data-tower-index="5-0"><style></style><div class="pip gridCol-pip grid-col grid-col-49eb8593a35d4846b8a9f124115096d0-0-0 grid-col-12-l" data-pip-type="gridCol" data-tower-index="5-0-0" data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0" data-last-sibling="true" data-pip-display-name="Column"><style>.grid-col-49eb8593a35d4846b8a9f124115096d0-0-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-49eb8593a35d4846b8a9f124115096d0-0-0{padding:0 0 0 0;display:flex;}}.grid-col__content-49eb8593a35d4846b8a9f124115096d0-0-0{justify-content:flex-start;padding:10px 10px 10px 10px;}@media screen and (min-width: 60em){.grid-col__content-49eb8593a35d4846b8a9f124115096d0-0-0{padding:10px 155px 10px 155px;}}</style><div class="grid-col__content grid-col__content-49eb8593a35d4846b8a9f124115096d0-0-0" data-grid-col-content="true"><div class="pip title-pip font-font1 title-pip-2 not-activated" data-automation-hook="title-pip" data-pip-type="title" data-tower-index="5-0-0-0" data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-0" data-pip-display-name="Title"><style>
				.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-0"] {
					color: #ffffff;
				}

				.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-0"] a {
					color: #0059d7
				}
			.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<h2 data-automation-hook="title" class="title rich-text-content font-fontSize3 font-undefined"><div class="rich-text-content font-fontSize3"><p><b>COMMENTS / FEEDBACK / INSULTS / KUDOS</b></p></div></h2>
</div><div class="pip contact-pip font-font1" data-automation-hook="contact-pip" data-pip-type="contact" data-tower-index="5-0-0-1" data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-1" data-pip-display-name="Contact"><style>
			.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-1"] {
				font-family: Sorts Mill Goudy;
				font-variant: inherit;
				font-transform: inherit;
				color: #ffffff;
			}
		.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><form name="contactForm" action="https://studio.digital.vistaprint.com/contact/submit/2684923947/1674110764042924" data-automation-hook="form" data-form-id="5-0-0-1" type="post"><div class="form-fields-and-btn" data-automation-hook="form-fields-and-btn"><div class="field-container" data-field-name="Email Address" data-automation-hook="form-field-container-email" data-type="email" data-required="false"><label for="form-field-5-0-0-1-0" data-automation-hook="form-field-container-label-email">Email Address</label><div class="description"></div><div class="input-container"><input type="email" id="form-field-5-0-0-1-0" name="Email Address" class="text emailAddress rounded" placeholder="some@gmail.com" aria-required="false"/></div></div><div class="field-container" data-field-name="Message  COMPLEX INTEGRATION" data-automation-hook="form-field-container-textarea" data-type="textarea" data-required="false"><label for="form-field-5-0-0-1-1" data-automation-hook="form-field-container-label-textarea">Message / COMPLEX INTEGRATION</label><div class="description"></div><div class="input-container"><textarea id="form-field-5-0-0-1-1" type="text" name="Message  COMPLEX INTEGRATION" class="text message-/-complex-integration rounded" placeholder="" rows="3" aria-required="false"></textarea></div></div><input type="hidden" name="formUid" value="357d2c30a3b447eab53d6a205fb40e60"/><small>This site uses Google reCAPTCHA technology to fight spam. Your use of reCAPTCHA is subject to Google&#x27;s <a href="https://policies.google.com/privacy" target="_blank" rel="noopener noreferrer">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="noopener noreferrer">Terms of Service</a>.</small><br/><br/><div data-automation-hook="contact-submit-button"><div><style>
			.button-quark[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-1"] {
				color: #ffffff;
				
				cursor: pointer;
			}

			
		</style><button class="button-quark depth rounded button-quark-background-color2" data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-1" data-automation-hook="button-quark" type="submit" target="_self"><span>SUBMIT</span></button></div></div></div><div class="success-message"><svg class="icon icon-circleCheck" data-automation-hook="icon-circleCheck"><use xlink:href="#circleCheck"></use></svg><div>Thank you! Your message was sent successfully.</div></div><div class="error-message"><svg class="icon icon-submitError" data-automation-hook="icon-submitError"><use xlink:href="#submitError"></use></svg><div class="error-message-content"></div></div></form></div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="5-0-0-2" data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-2" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-2"] {
					color: #ffffff;
				}

				.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-2"] a {
					color: #0059d7
				}
			.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-2"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-2"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-2"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3"><p><b><span class="font-size4">E-Mail: <a href="/cdn-cgi/l/email-protection#581f2a3d392c0c3735392c371a2d3a3a343d6a181f35393134763b3735"><span class="font-color4"><span class="__cf_email__" data-cfemail="1c5b6e797d684873717d68735e697e7e70792e5c5b717d7570327f7371">[email&#160;protected]</span></span></a></span></b></p></div>
</div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="5-0-0-3" data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-3" data-last-sibling="true" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-3"] {
					color: #ffffff;
				}

				.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-3"] a {
					color: #0059d7
				}
			.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-3"]{margin-left:auto;margin-right:auto;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-3"]{margin-left:auto;margin-right:auto;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="49eb8593a35d4846b8a9f124115096d0-0-0-3"]{margin-left:auto;margin-right:auto;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3 tl lineHeight-1-4"><p style="text-align: center;"><b><i><span class="font-size6">PLEASE SUPPORT OUR IMPORTANT &amp; UNIQUE WORK</span></i></b></p></div>
</div></div></div></div></div></section><section data-tower-id="8a6da1bf758546aa9d635d83938cf099" data-index="6" data-color="#ffffff" class="block grid-title-text-v2 block-anchor view-mode background-is-light" data-automation-hook="document-block-view-grid-title-text-v2" data-is-carousel-block="false"><div style="background-image:none" class="block-background block-background--" data-automation-hook="block-background"><div class="block-background-color" style="background-color:#ffffff;opacity:1;filter:alpha(opacity=100)"></div></div><div class="block-content w-100 block-content-8a6da1bf758546aa9d635d83938cf099"><style>.block.block .block-content-8a6da1bf758546aa9d635d83938cf099{opacity:1;padding-top:0;padding-bottom:125px;}@media screen and (min-width: 60em){.block.block .block-content-8a6da1bf758546aa9d635d83938cf099{opacity:1;padding-top:0;padding-bottom:250px;}}</style><div class="pip grid-pip grid w-100" data-tower-id="8a6da1bf758546aa9d635d83938cf099-0" data-pip-type="grid" data-tower-index="6-0"><style></style><div class="pip gridCol-pip grid-col grid-col-8a6da1bf758546aa9d635d83938cf099-0-0 grid-col-12-l" data-pip-type="gridCol" data-tower-index="6-0-0" data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0" data-last-sibling="true" data-pip-display-name="Column"><style>.grid-col-8a6da1bf758546aa9d635d83938cf099-0-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-8a6da1bf758546aa9d635d83938cf099-0-0{padding:0 0 0 0;display:flex;}}.grid-col__content-8a6da1bf758546aa9d635d83938cf099-0-0{justify-content:flex-start;border-top:solid rgba(252, 15, 62, 0.97) 10px;border-right:solid rgba(252, 15, 62, 0.97) 10px;border-bottom:solid rgba(252, 15, 62, 0.97) 10px;border-left:solid rgba(252, 15, 62, 0.97) 10px;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(218, 210, 192, 0.5), rgba(218, 210, 192, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-8a6da1bf758546aa9d635d83938cf099-0-0{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-8a6da1bf758546aa9d635d83938cf099-0-0" data-grid-col-content="true"><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="6-0-0-0" data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-0" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-0"] {
					color: #000000;
				}

				.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-0"] a {
					color: #0059d7
				}
			.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3"><p><span class="font-size6">*</span></p></div>
</div><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,800x89/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/88ac51ec-06ea-4991-8dce-fb55fde4342f~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,800x89/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/88ac51ec-06ea-4991-8dce-fb55fde4342f~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="6-0-0-1" data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-1" data-pip-display-name="Image"><style>.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:50.686274509803994%;}}@media screen and (min-width: 60em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-1"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:50.686274509803994%;}}.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-1"] .image-media__image-container{padding-bottom:11.124999999999998%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,800x89/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/88ac51ec-06ea-4991-8dce-fb55fde4342f~110/original?tenant=vbu-digital"/></div></div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="6-0-0-2" data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-2" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-2"] {
					color: #000000;
				}

				.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-2"] a {
					color: #0059d7
				}
			.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-2"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-2"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-2"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3"><b><span class="font-color3 font-size6">**************</span></b><div><p><b><span class="font-color3 font-size6">AUTO-MONTHLY DONOR / SUBSCRIBER OR 1-TIME OPTIONS<br></span></b></p><p><b><span class="font-color3 font-size6">**************</span></b></p></div><p><b><span class="font-size5">By becoming an automatic monthly donor of $5 or more, you get </span><span class="font-color3 font-size6">all 23 of our pdf books</span><span class="font-size5"> and a permanent subscription to the almost-daily </span><span class="font-size7">Anti-New York Times. <br></span></b></p><p><b></b></p><p><b></b></p><p><b></b></p><br><p><b></b></p></div>
</div><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,1635x1010/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/6d1ee0be-1aa3-4445-a891-b7f2f5e6f47a~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,1635x1010/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/6d1ee0be-1aa3-4445-a891-b7f2f5e6f47a~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="6-0-0-3" data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-3" data-pip-display-name="Image"><style>.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-3"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-3"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:89.70588235294117%;}}@media screen and (min-width: 60em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-3"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:89.70588235294117%;}}.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-3"] .image-media__image-container{padding-bottom:61.773700305810394%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,1635x1010/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/6d1ee0be-1aa3-4445-a891-b7f2f5e6f47a~110/original?tenant=vbu-digital"/></div></div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="6-0-0-4" data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-4" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-4"] {
					color: #000000;
				}

				.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-4"] a {
					color: #0059d7
				}
			.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-4"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-4"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-4"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names="google:Abril Fatface">.font-abril_fatface { font-family: 'Abril Fatface';}</style>
<div class="rich-text-content font-size3"><p><u><b><span class="font-size6">TWO SIMPLE STEPS</span></b></u></p><p><span class="font-size5">1. Click on image button below to quickly &amp; securely <b><span class="font-color3">sign up</span></b> at <b>SUBSCRIBESTAR</b>. (Look for <b><span class="font-color3">"Sign Up"</span></b> in top right corner)</span></p><p><span class="font-size5">2. <i><b><span class="font-color3">(Important!!!) </span></b></i>After signing-up, E-mail us at: <a href="/cdn-cgi/l/email-protection#c186b3a4a0b595aeaca0b5ae83b4a3a3ada4f38186aca0a8adefa2aeac"><b><span data-font-required="google:Abril Fatface" class="font-abril_fatface"><span class="__cf_email__" data-cfemail="6d2a1f080c193902000c19022f180f0f01085f2d2a000c0401430e0200">[email&#160;protected]</span></span></b></a><span data-font-required="google:Abril Fatface" class="font-abril_fatface"> </span>with the word <b><span class="font-color3">"Monthly"</span></b> in the subject line.</span></p><p><b><i><span class="font-size6">*Allow a few hours to receive the pdf links.</span></i></b></p></div>
</div><a target="_blank" rel="noopener" href="https://www.subscribestar.com/the-great-tomato-bubble" class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/0,0,537x169/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/e2372ed8-3678-427a-93ae-f7a9ecb1e2a8~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/0,0,537x169/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/e2372ed8-3678-427a-93ae-f7a9ecb1e2a8~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="6-0-0-5" data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-5" data-pip-display-name="Image"><style>.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-5"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-5"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:27.647058823529452%;}}@media screen and (min-width: 60em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-5"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;width:27.647058823529452%;}}.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-5"] .image-media__image-container{padding-bottom:31.471135940409685%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/0,0,537x169/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/e2372ed8-3678-427a-93ae-f7a9ecb1e2a8~110/original?tenant=vbu-digital"/></div></a><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="6-0-0-6" data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-6" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-6"] {
					color: #000000;
				}

				.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-6"] a {
					color: #0059d7
				}
			.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-6"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-6"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-6"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-size3"><p><b><span class="font-size6">*</span></b></p></div>
</div><div class="pip title-pip font-font1 title-pip-1 not-activated" data-automation-hook="title-pip" data-pip-type="title" data-tower-index="6-0-0-7" data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-7" data-pip-display-name="Title"><style>
				.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-7"] {
					color: #000000;
				}

				.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-7"] a {
					color: #0059d7
				}
			.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-7"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-7"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-7"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names="google:Abril Fatface">.font-abril_fatface { font-family: 'Abril Fatface';}</style>
<h1 data-automation-hook="title" class="title rich-text-content font-size9 font-undefined"><div class="rich-text-content font-size9"><p><b><span data-font-required="google:Abril Fatface" class="font-abril_fatface">For 1-Time Donation Options</span></b></p><p><b><span data-font-required="google:Abril Fatface" class="font-abril_fatface"></span></b><span data-font-required="google:Abril Fatface" class="font-abril_fatface"> </span><b><i><span class="font-size8"><span data-font-required="google:Abril Fatface" class="font-abril_fatface">(also with PDF rewards)</span></span></i></b></p><p><b><span data-font-required="google:Abril Fatface" class="font-abril_fatface"><a href="/donate" data-page-id="/donate">CLICK HERE</a></span></b><br/></p></div></h1>
</div><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="6-0-0-8" data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-8" data-last-sibling="true" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-8"] {
					color: #000000;
				}

				.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-8"] a {
					color: #0059d7
				}
			.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-8"]{margin-left:auto;margin-right:auto;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-8"]{margin-left:auto;margin-right:auto;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="8a6da1bf758546aa9d635d83938cf099-0-0-8"]{margin-left:auto;margin-right:auto;margin-top:0;}}</style><style data-font-names="google:Abril Fatface">.font-abril_fatface { font-family: 'Abril Fatface';}</style>
<div class="rich-text-content font-size3"><p><b><span class="font-size7">To send a check / MO or cash by mail:</span></b></p><p><br></p><p><span class="font-size6"><b>Payable to:</b><br></span></p><p><span class="font-size6"> <b><span data-font-required="google:Abril Fatface" class="font-abril_fatface">PASCAL PUBLICATIONS, P.O. BOX 804, SADDLE BROOK, NJ 07663</span></b></span></p></div>
</div></div></div></div></div></section><section data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9" data-index="7" data-color="#b30225" class="block grid-contact-text block-anchor view-mode background-is-dark" data-automation-hook="document-block-view-grid-contact-text" data-is-carousel-block="false"><div style="background-image:none;background-position:50% 50%;background-size:cover;background-color:transparent" class="block-background block-background--cover" data-automation-hook="block-background"><div class="block-background-color" style="background-color:#b30225;opacity:1;filter:alpha(opacity=100)"></div></div><div class="block-content w-100 block-content-faa1dfaa91ab4a99bc2aa348d479daa9"><style>.block.block .block-content-faa1dfaa91ab4a99bc2aa348d479daa9{opacity:1;padding-top:29px;padding-bottom:34px;}@media screen and (min-width: 60em){.block.block .block-content-faa1dfaa91ab4a99bc2aa348d479daa9{opacity:1;padding-top:58px;padding-bottom:68px;}}</style><div class="pip grid-pip grid w-100" data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0" data-pip-type="grid" data-tower-index="7-0"><style></style><div class="pip gridCol-pip grid-col grid-col-faa1dfaa91ab4a99bc2aa348d479daa9-0-0 grid-col-12-l" data-pip-type="gridCol" data-tower-index="7-0-0" data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-0" data-pip-display-name="Column"><style>.grid-col-faa1dfaa91ab4a99bc2aa348d479daa9-0-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-faa1dfaa91ab4a99bc2aa348d479daa9-0-0{padding:0 0 0 0;display:flex;}}.grid-col__content-faa1dfaa91ab4a99bc2aa348d479daa9-0-0{justify-content:flex-start;padding:10px 10px 10px 10px;}@media screen and (min-width: 60em){.grid-col__content-faa1dfaa91ab4a99bc2aa348d479daa9-0-0{padding:10px 10px 20px 10px;}}</style><div class="grid-col__content grid-col__content-faa1dfaa91ab4a99bc2aa348d479daa9-0-0" data-grid-col-content="true"><div class="pip title-pip font-font1 title-pip-2 not-activated" data-automation-hook="title-pip" data-pip-type="title" data-tower-index="7-0-0-0" data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-0-0" data-last-sibling="true" data-pip-display-name="Title"><style>
				.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-0-0"] {
					color: #ffffff;
				}

				.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-0-0"] a {
					color: #0059d7
				}
			.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;}}</style><style data-font-names=""></style>
<h2 data-automation-hook="title" class="title rich-text-content font-fontSize3 font-undefined"><div class="rich-text-content font-fontSize3"><i><b><span class="font-size8">FREE REPORT  &amp; FREE UPDATES</span></b></i><p>"How to Respond to an Anti-Conspiracy Theorist"<br></p><p><b><span class="font-size4">Never again be at a loss for words when some ignoramus tells you: "Aw that's just a Conspiracy Theory." .</span></b></p><p><b><span class="font-size4">No self respecting 'conspiracy theorist' should be without this essential BLOCKBUSTER REPORT!</span></b></p><p><b><span class="font-size4"> </span></b></p><p><b><span class="font-size4">SIGN UP now and receive a link to the FREE report plus periodic FREE summaries of Historical &amp; Current Events.</span></b></p><p><b><span class="font-size4">Be sure to CHECK YOUR JUNK / SPAM BOX in case report doesn't go through.</span> <br></b></p></div></h2>
</div></div></div><div class="pip gridCol-pip grid-col grid-col-faa1dfaa91ab4a99bc2aa348d479daa9-0-1 grid-col-6-l" data-pip-type="gridCol" data-tower-index="7-0-1" data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-1" data-pip-display-name="Column"><style>.grid-col-faa1dfaa91ab4a99bc2aa348d479daa9-0-1{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-faa1dfaa91ab4a99bc2aa348d479daa9-0-1{padding:0 0 0 0;display:flex;}}.grid-col__content-faa1dfaa91ab4a99bc2aa348d479daa9-0-1{justify-content:flex-start;padding:10px 10px 10px 10px;}@media screen and (min-width: 60em){.grid-col__content-faa1dfaa91ab4a99bc2aa348d479daa9-0-1{padding:10px 20px 10px 20px;}}</style><div class="grid-col__content grid-col__content-faa1dfaa91ab4a99bc2aa348d479daa9-0-1" data-grid-col-content="true"><div class="pip contact-pip font-font1" data-automation-hook="contact-pip" data-pip-type="contact" data-tower-index="7-0-1-0" data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-1-0" data-last-sibling="true" data-pip-display-name="Contact"><style>
			.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-1-0"] {
				font-family: Sorts Mill Goudy;
				font-variant: inherit;
				font-transform: inherit;
				color: #ffffff;
			}
		.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-1-0"]{margin-left:auto;margin-right:auto;margin-top:0;}}</style><form name="contactForm" action="https://studio.digital.vistaprint.com/contact/submit/2684923947/1674110764042924" data-automation-hook="form" data-form-id="7-0-1-0" type="post"><div class="form-fields-and-btn" data-automation-hook="form-fields-and-btn"><div class="field-container" data-field-name="First Name Only" data-automation-hook="form-field-container-text" data-type="text" data-required="true"><label for="form-field-7-0-1-0-0" data-automation-hook="form-field-container-label-text">First Name Only*</label><div class="description"></div><div class="input-container"><input type="text" id="form-field-7-0-1-0-0" name="First Name Only" class="text first-name-only rounded" placeholder="" aria-required="true"/></div></div><div class="field-container" data-field-name="Email" data-automation-hook="form-field-container-email" data-type="email" data-required="true"><label for="form-field-7-0-1-0-1" data-automation-hook="form-field-container-label-email">*E-mail*</label><div class="description"></div><div class="input-container"><input type="email" id="form-field-7-0-1-0-1" name="Email" class="text *e-mail rounded" placeholder="sample@gmail.com" aria-required="true"/></div></div><input type="hidden" name="formUid" value="80106c4f4c474971b2fec7ed13382db2"/><small>This site uses Google reCAPTCHA technology to fight spam. Your use of reCAPTCHA is subject to Google&#x27;s <a href="https://policies.google.com/privacy" target="_blank" rel="noopener noreferrer">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="noopener noreferrer">Terms of Service</a>.</small><br/><br/><div data-automation-hook="contact-submit-button"><div><style>
			.button-quark[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-1-0"] {
				color: #ffffff;
				
				cursor: pointer;
			}

			
		</style><button class="button-quark depth rounded button-quark-background-color2" data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-1-0" data-automation-hook="button-quark" type="submit" target="_self"><span>SUBMIT</span></button></div></div></div><div class="success-message"><svg class="icon icon-circleCheck" data-automation-hook="icon-circleCheck"><use xlink:href="#circleCheck"></use></svg><div>Thank you! Your message was sent successfully.</div></div><div class="error-message"><svg class="icon icon-submitError" data-automation-hook="icon-submitError"><use xlink:href="#submitError"></use></svg><div class="error-message-content"></div></div></form></div></div></div><div class="pip gridCol-pip grid-col grid-col-faa1dfaa91ab4a99bc2aa348d479daa9-0-2 grid-col-6-l" data-pip-type="gridCol" data-tower-index="7-0-2" data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-2" data-last-sibling="true" data-pip-display-name="Column"><style>.grid-col-faa1dfaa91ab4a99bc2aa348d479daa9-0-2{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-faa1dfaa91ab4a99bc2aa348d479daa9-0-2{padding:0 0 0 0;display:flex;}}.grid-col__content-faa1dfaa91ab4a99bc2aa348d479daa9-0-2{justify-content:flex-start;padding:10px 10px 10px 10px;}@media screen and (min-width: 60em){.grid-col__content-faa1dfaa91ab4a99bc2aa348d479daa9-0-2{padding:10px 20px 10px 20px;}}</style><div class="grid-col__content grid-col__content-faa1dfaa91ab4a99bc2aa348d479daa9-0-2" data-grid-col-content="true"><div class="pip paragraph-pip font-font2 not-activated" data-automation-hook="paragraph-pip" data-pip-type="paragraph" data-tower-index="7-0-2-0" data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-2-0" data-pip-display-name="Paragraph"><style>
				.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-2-0"] {
					color: #ffffff;
				}

				.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-2-0"] a {
					color: #0059d7
				}
			.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-2-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-2-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-2-0"]{margin-left:auto;margin-right:auto;margin-bottom:20px;margin-top:0;}}</style><style data-font-names=""></style>
<div class="rich-text-content font-fontSize3 tl"><br></div>
</div><div class="pip imageMedia-pip relative" data-lazy-url="https://imageprocessor.digital.vistaprint.com/crop/23,31,225x239/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/5cc7e1e0-a873-4586-b339-e0eb57ebec04~110/original?tenant=vbu-digital" data-lazy-thumbnail="https://imageprocessor.digital.vistaprint.com/crop/23,31,225x239/maxWidth/20/http://uploads.documents.cimpress.io/v1/uploads/5cc7e1e0-a873-4586-b339-e0eb57ebec04~110/original?tenant=vbu-digital" data-pip-type="imageMedia" data-tower-index="7-0-2-1" data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-2-1" data-last-sibling="true" data-pip-display-name="Image"><style>.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-2-1"]{margin-left:auto;margin-right:auto;margin-top:0;width:100%;}@media screen and (min-width: 30em){.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-2-1"]{margin-left:auto;margin-right:auto;margin-top:0;width:83.87755102040816%;}}@media screen and (min-width: 60em){.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-2-1"]{margin-left:auto;margin-right:auto;margin-top:0;width:83.87755102040816%;}}.pip[data-tower-id="faa1dfaa91ab4a99bc2aa348d479daa9-0-2-1"] .image-media__image-container{padding-bottom:106.22222222222221%;}</style><div class="image-media__image-container relative overflow-hidden"><img alt="" title="" data-display-title="" data-display-description="" src="https://imageprocessor.digital.vistaprint.com/crop/23,31,225x239/maxWidth/1000/http://uploads.documents.cimpress.io/v1/uploads/5cc7e1e0-a873-4586-b339-e0eb57ebec04~110/original?tenant=vbu-digital"/></div></div></div></div></div></div></section><section data-tower-id="7dbeed26f523415bb9a5aac55bce3951" data-index="8" data-color="color4" class="block grid-title-text-v2 block-anchor view-mode background-is-light" data-automation-hook="document-block-view-grid-title-text-v2" data-is-carousel-block="false"><div style="background-image:none;background-position:50% 50%;background-size:cover;background-color:transparent" class="block-background block-background--cover" data-automation-hook="block-background"><div class="block-background-color" style="background-color:#ffffff;opacity:1;filter:alpha(opacity=100)"></div></div><div class="block-content w-100 block-content-7dbeed26f523415bb9a5aac55bce3951"><style>.block.block .block-content-7dbeed26f523415bb9a5aac55bce3951{opacity:1;padding-top:28.5px;padding-bottom:35px;}@media screen and (min-width: 60em){.block.block .block-content-7dbeed26f523415bb9a5aac55bce3951{opacity:1;padding-top:57px;padding-bottom:70px;}}</style><div class="pip grid-pip grid w-100" data-tower-id="7dbeed26f523415bb9a5aac55bce3951-0" data-pip-type="grid" data-tower-index="8-0"><style></style><div class="pip gridCol-pip grid-col grid-col-7dbeed26f523415bb9a5aac55bce3951-0-0 grid-col-12-l" data-pip-type="gridCol" data-tower-index="8-0-0" data-tower-id="7dbeed26f523415bb9a5aac55bce3951-0-0" data-last-sibling="true" data-pip-display-name="Column"><style>.grid-col-7dbeed26f523415bb9a5aac55bce3951-0-0{padding:0 0 0 0;}@media screen and (min-width: 60em){.grid-col-7dbeed26f523415bb9a5aac55bce3951-0-0{padding:0 0 0 0;display:flex;}}.grid-col__content-7dbeed26f523415bb9a5aac55bce3951-0-0{justify-content:flex-start;padding:10px 10px 10px 10px;background-image:linear-gradient(rgba(231, 230, 200, 0.5), rgba(231, 230, 200, 0.5));background-repeat:repeat;background-size:cover;background-position-x:center;background-position-y:center;}@media screen and (min-width: 60em){.grid-col__content-7dbeed26f523415bb9a5aac55bce3951-0-0{padding:10px 10px 10px 10px;}}</style><div class="grid-col__content grid-col__content-7dbeed26f523415bb9a5aac55bce3951-0-0" data-grid-col-content="true"><div class="pip title-pip font-font1 title-pip-2 not-activated" data-automation-hook="title-pip" data-pip-type="title" data-tower-index="8-0-0-0" data-tower-id="7dbeed26f523415bb9a5aac55bce3951-0-0-0" data-last-sibling="true" data-pip-display-name="Title"><style>
				.pip[data-tower-id="7dbeed26f523415bb9a5aac55bce3951-0-0-0"] {
					color: #000000;
				}

				.pip[data-tower-id="7dbeed26f523415bb9a5aac55bce3951-0-0-0"] a {
					color: #0059d7
				}
			.pip[data-tower-id="7dbeed26f523415bb9a5aac55bce3951-0-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;}@media screen and (min-width: 30em){.pip[data-tower-id="7dbeed26f523415bb9a5aac55bce3951-0-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;}}@media screen and (min-width: 60em){.pip[data-tower-id="7dbeed26f523415bb9a5aac55bce3951-0-0-0"]{margin-left:auto;margin-right:auto;margin-top:0;}}</style><style data-font-names=""></style>
<h2 data-automation-hook="title" class="title rich-text-content font-fontSize3 font-undefined"><div class="rich-text-content font-fontSize3"><p><br/></p><p><b><a href="/integration-debunks-evolution" data-page-id="/integration-debunks-evolution">TOP OF PAGE</a><br/></b></p><p><b><a href="/updates-archives" data-page-id="/updates-archives">UPDATES / ARCHIVES</a></b><br/></p><p><b><a href="/" data-page-id="/">HOME</a></b><br/></p></div></h2>
</div></div></div></div></div></section></div></div><div class="lightbox"><div class="lightbox__cover"></div><div class="lightbox__slide-counter font-font1"><span class="lightbox__slide-counter__current"></span> / <span class="lightbox__slide-counter__total"></span></div><img class="lightbox__image" alt="Lightbox image"/><div class="lightbox__info"><h2 class="lightbox__title font-font1 mt4"></h2><p class="lightbox__description font-font2 mt4 mb2"></p></div><button class="lightbox__nav-btn lightbox__nav-btn--previous"><svg class="icon icon-lightboxArrow" data-automation-hook="icon-lightboxArrow"><use xlink:href="#lightboxArrow"></use></svg><span class="VisuallyHidden-module_visually-hidden__1x-lg">Previous</span></button><button class="lightbox__nav-btn lightbox__nav-btn--next"><svg class="icon icon-lightboxArrow" data-automation-hook="icon-lightboxArrow"><use xlink:href="#lightboxArrow"></use></svg><span class="VisuallyHidden-module_visually-hidden__1x-lg">Next</span></button><div class="lightbox__buttons"><button class="lightbox__pause-btn"><svg class="icon icon-pause-button" data-automation-hook="icon-pause-button"><use xlink:href="#pause-button"></use></svg><span class="VisuallyHidden-module_visually-hidden__1x-lg">Pause</span></button><button class="lightbox__play-btn"><svg class="icon icon-play-button" data-automation-hook="icon-play-button"><use xlink:href="#play-button"></use></svg><span class="VisuallyHidden-module_visually-hidden__1x-lg">Play</span></button><button class="lightbox__close-btn"><svg class="icon icon-close-button" data-automation-hook="icon-close-button"><use xlink:href="#close-button"></use></svg><span class="VisuallyHidden-module_visually-hidden__1x-lg">Close</span></button></div></div></article><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-keep-for-mobile='1'>webs = window.webs || {}; webs.stats = {"siteId":"2684923947","pageId":"1674110764042924","pageTitle":"INTEGRATION DEBUNKS EVOLUTION","parentPageId":"","collectorUrl":"https://statscollector.digital.vistaprint.com/record","builderType":"tower","premium":true};</script><script data-keep-for-mobile='2' async src='https://static.websimages.com/active-static/target/stats/collector.js'></script></body></html>